Даны две строки, выяснить совпадают их длинысделать в pascalABC?

Информатика | студенческий

Даны две строки, выяснить совпадают их длины

сделать в pascalABC.

Ответить на вопрос
Ответы (1)
Olgarezna 20 дек. 2023 г., 03:40:20

Ответ :

var s1, s2 : string ;

begin

readln(s1) ;

readln(s2) ;

if (s1.

Length = s2.

Length) then

writeln('Длины совпадают') else

writeln('Длины не совпадают') ;

end.

Владимир1980 2 нояб. 2023 г., 07:56:53 | 1 - 4 классы

Дорису и раскрась рисунки, сделав их симметричными по форме и цвету?

Дорису и раскрась рисунки, сделав их симметричными по форме и цвету.

Маша1803 4 дек. 2023 г., 14:22:12 | 10 - 11 классы

Написать программу на PythonПользователь вводит строку и один символ?

Написать программу на Python

Пользователь вводит строку и один символ.

Напишите программу для расчета количества ввода символа в строку.

В случае, если вводимый символ является буквой, прописные и строчные буквы различаются.

________________________________________

Вхідні дані :

Poirot shook his head energetically.

He was now arranging his moustache with exquisite care.

W

Вихідні дані :

3.

Дина181818 11 дек. 2023 г., 17:25:54 | студенческий

В книге 1000 страниц, на странице 35 строк по 57 символов?

В книге 1000 страниц, на странице 35 строк по 57 символов.

Мощность алфавита - 128 знаков

сколько весит книга в байтах?

Vikonil 18 дек. 2023 г., 11:45:34 | 5 - 9 классы

1. определите канал передачи данных, использованных в предложенной топологии?

1. определите канал передачи данных, использованных в предложенной топологии.

2. Объясните, почему данная топология считается наиболее популярной в наше время.

Idriskurbanov 3 окт. 2023 г., 00:07:58 | 5 - 9 классы

Сделайте первую и вторую таблицу пожалуйста?

Сделайте первую и вторую таблицу пожалуйста.

Bogdanlazareff 6 окт. 2023 г., 10:08:32 | 5 - 9 классы

Определите тип выходных данных, если необходимо посчитать количество вхождений буквы "с" и позицию первого вхождения буквы "у" в строке " Я учусь в 7 - ом классе"?

Определите тип выходных данных, если необходимо посчитать количество вхождений буквы "с" и позицию первого вхождения буквы "у" в строке " Я учусь в 7 - ом классе".

Adeliya28 10 окт. 2023 г., 15:00:12 | 1 - 4 классы

Опишите процесс функционирования информационной системы с сервером баз данных?

Опишите процесс функционирования информационной системы с сервером баз данных.

616616 15 окт. 2023 г., 01:58:21 | 5 - 9 классы

Прошу вас помогите?

Прошу вас помогите!

Мистер Фокс отправляет контрольную работу, которая состоит из 15 страниц текста (каждая страница содержит 30 строк и 60 символов в каждой строке) в 16 - тибитной кодировке на проверку по сети Интернет.

Сколько секунд будет передаваться файл по линии связи со скоростью 10 Кбит / сек.

Ответ округлите до ближайшего целого числа (округление осуществите по математическому принципу) единицы измерения указывать не нужно.

12345win 8 нояб. 2023 г., 01:50:46 | 5 - 9 классы

Скорость передачи данных через WAP - соединение равна 512 000 бит / с?

Скорость передачи данных через WAP - соединение равна 512 000 бит / с.

Через данное соединение передают файл размером 875 Кбайт.

Определите время передачи файла в секундах.

Swan426y 20 нояб. 2023 г., 17:05:40 | 10 - 11 классы

Напишите программу?

Напишите программу.

Дано натуральное число.

Найти сумму его цифр, кратных 7.

На этой странице находится ответ на вопрос Даны две строки, выяснить совпадают их длинысделать в pascalABC?, из категории Информатика, соответствующий программе для студенческий. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.