Дано целое число N(> ; 1)?

Информатика | 5 - 9 классы

Дано целое число N(> ; 1).

Составить алгоритм наибольшего целого К, при котором выполняется неравенство 3К.

Ответить на вопрос
Ответы (1)
Verogalashewa 22 мая 2024 г., 20:05:52

ОтветUses Crt ; var b, n, k : integer ; beginClrScr ; write('Введите n = ') ; readln(n) ; b : = 1 ; k : = 0 ; while 3 * b < ; n do begin k : = k + 1 ; b : = b * 3 ; end ; writeln('k = ', k, ' 3 ^ k = ', b) ; readln ; end.

Объяснение :

Гргргр 7 янв. 2024 г., 23:19:23 | 5 - 9 классы

Даны два целых числа A и B (A < ; B)?

Даны два целых числа A и B (A < ; B).

Найти сумму квадратов всех целых чисел от A до B включительно.

В питоне.

Piisos 26 авг. 2024 г., 08:35:58 | 5 - 9 классы

Составить Алгоритм в виде блок - схемы?

Составить Алгоритм в виде блок - схемы.

1. Дано целое четырёхзначное число.

Используя операции div и mod, найти произведение его цифр.

2. Проверить истинность высказывания : «среди трёх данных целых чисел есть хотя бы одна пара совпадающих .

Помогите593 25 февр. 2024 г., 00:32:30 | 5 - 9 классы

Напишите наибольшее целое число x, для которого истинно высказывание : НЕ (X> ; 32)?

Напишите наибольшее целое число x, для которого истинно высказывание : НЕ (X> ; 32).

Aleksandra7042002 30 янв. 2024 г., 02:57:40 | 5 - 9 классы

Решить в программе питон ?

Решить в программе питон .

Ввести с клавиатуры два целых числа .

Выяснить являются ли данные числа четными.

Нонна2013 15 апр. 2024 г., 14:04:03 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Даны 3 числа.

Подсчитать количество отрицательных чисел среди данных чисел.

Составить алгоритм.

Составить нужно именно АЛГОРИТМ, а Не программу.

Vanuyof 21 мая 2024 г., 15:09:12 | студенческий

Напишите программу, которая получает с клавиатуры четыре целых числа и находит наибольшее из них?

Напишите программу, которая получает с клавиатуры четыре целых числа и находит наибольшее из них.

Пример :

Введите четыре числа : 1 2 5 3

Наибольшее число 5 программа пайтон.

Zoellaa 13 янв. 2024 г., 05:38:32 | 5 - 9 классы

Дано целое число?

Дано целое число.

Определить :

Является ли оно двузначным.

Usaveleva68 1 июл. 2024 г., 12:05:51 | 5 - 9 классы

Даны два целых числа А и В (A < ; B)?

Даны два целых числа А и В (A < ; B).

Вывести все целые числа, расположенные между А и В (включая сами числа А и В), а также сумму нечетных среди этих чисел.

ПОМОГИТЕ ПОЖАЛУЙСТА.

Banan455 4 июн. 2024 г., 16:57:01 | 5 - 9 классы

Помогите с информатикой?

Помогите с информатикой!

Даны три числа.

Удвоить их, если они целые, иначе нецелые заменить их целыми частями.

Svetlanaiap 30 апр. 2024 г., 02:01:31 | 5 - 9 классы

Паскаль?

Паскаль.

Даны три целых числа.

Выведите на экран самое большое из них.

Перед вами страница с вопросом Дано целое число N(&gt ; 1)?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.