Ответ если можно в картинке, 2 задание?

Информатика | 5 - 9 классы

Ответ если можно в картинке, 2 задание.

Ответить на вопрос
Ответы (1)
VVOKOLADKA 7 янв. 2020 г., 21:26:52

Var x, y : real ;

begin readln(x) ; if (x < ; 0) then y : = Power(x, 2) + 2 else if (x < ; = 4) then y : = 2 else y : = sqrt(x) ; writeln(y) ;

end.

Spridv 27 сент. 2020 г., 08:39:24 | 5 - 9 классы

Помогите срочно 1 задание в 2 картинках?

Помогите срочно 1 задание в 2 картинках.

Регинусик1 22 дек. 2020 г., 16:06:14 | 10 - 11 классы

Помогите запрограммировать в Турбо Паскале))задание на картинке)Зарание спасибо)?

Помогите запрограммировать в Турбо Паскале))

задание на картинке)

Зарание спасибо).

Слээээшер 7 июн. 2020 г., 15:25:12 | 10 - 11 классы

На картинке?

На картинке.

Задание В9, ЕГЭ.

Распишите решение.

Уже который раз 12 выходит, не могу найти ошибку.

Ответ : 15.

Kapustian83 9 мая 2020 г., 11:23:00 | 10 - 11 классы

Прошу помощи с одним заданием, если кто поймёт эту тему?

Прошу помощи с одним заданием, если кто поймёт эту тему!

Пожалуйста!

Задача в картинке.

1975Ирина 11 июн. 2020 г., 15:41:20 | 10 - 11 классы

Пожалуйста, срочно нужно?

Пожалуйста, срочно нужно!

Помогите написать программу на C + + .

Задание приложено в картинке.

Josfj 22 мар. 2020 г., 18:28:03 | 5 - 9 классы

Ребяят, помогите пожалуйста вторая картинка, с выбором ответа?

Ребяят, помогите пожалуйста вторая картинка, с выбором ответа.

Allet2008 9 июл. 2020 г., 11:04:41 | 10 - 11 классы

Плиз, кто разбирается в программировании, помогите написать код на C#?

Плиз, кто разбирается в программировании, помогите написать код на C#.

Задание на картинке.

Ukharevaa 29 апр. 2020 г., 03:53:19 | 5 - 9 классы

Задание на картинке?

Задание на картинке.

Iluam 26 нояб. 2020 г., 16:41:51 | 10 - 11 классы

Помогите пожалуйста задания на картинке?

Помогите пожалуйста задания на картинке.

Bogdandmin 1 дек. 2020 г., 23:02:34 | 1 - 4 классы

Как сделать картинку с домашним заданием в эту программу?

Как сделать картинку с домашним заданием в эту программу.

На этой странице сайта размещен вопрос Ответ если можно в картинке, 2 задание? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.