Запишите на языке Паскаль программу решения задачиОбьяален набор в школьную бесбольную каманду известен рост каждого из n учястников желаюшего попасть в эту команду?

Информатика | 5 - 9 классы

Запишите на языке Паскаль программу решения задачи

Обьяален набор в школьную бесбольную каманду известен рост каждого из n учястников желаюшего попасть в эту команду.

Подсчитайте количество претендентов имеюших шанс попасть в команду, если рост игрока команды должен быть не менее 170 см.

Считайте рост претендента в команду случяйным числом из диапазона от 150 до 200 см, а число претендентов n = 50.

Ответить на вопрос
Ответы (1)
DadIlVIk 24 янв. 2022 г., 00:48:39

Const n = 50 ;

var a : array[1.

N] of integer ;

k, i : integer ;

begin

Randomize ;

for i : = 1 to n do begin

a[i] : = random(51) + 150 ;

write(a[i], ' ') ;

end ;

writeln ;

k : = 0 ;

for i : = 1 to n do

if a[i]> = 170 then k : = k + 1 ;

writeln('k = ', k) ;

end.

Пример (для n = 10) :

157 183 166 153 200 151 200 180 161 175

k = 5.

Sasharandin 11 февр. 2022 г., 13:17:36 | 10 - 11 классы

Исполнителя Удвоитель две команды, которым присвоены номера : 1?

Исполнителя Удвоитель две команды, которым присвоены номера : 1.

Прибавь 1, 2.

Умножь на 3.

Первая из них увеличивает число на экране на 1, вторая утраивает его.

Например, 1222 — это программа прибавь 1 умножь на 2 умножь на 2 умножь на 2

которая преобразует число 2 в число 24.

Запишите порядок команд в программе, которая преобразует число 3 в число 40 и содержит не более пяти команд.

Если таких программ несколько, напишите любую из них.

Ксения942 4 февр. 2022 г., 01:15:21 | 5 - 9 классы

У исполнителя Квадратор две команды, которым присвоены номера : 1?

У исполнителя Квадратор две команды, которым присвоены номера : 1.

Зачеркни справа 2.

Возведи в квадрат Первая из них удаляет крайнюю правую цифру числа на экране, вторая — возводит число во вторую степень.

Составьте алгоритм получения из числа 211 числа 1, содержащий не более 5 команд.

В ответе запишите только номера команд.

Тут вроде ошибка в содержании ?

Или как тут сделать ?

47chelovek 29 янв. 2022 г., 03:54:04 | 5 - 9 классы

На какие группы команд делятся управляющие команды в ЭВМ?

На какие группы команд делятся управляющие команды в ЭВМ?

Sabitovdanis 27 мар. 2022 г., 07:49:20 | 1 - 4 классы

Система команд Конструктор состоит из двух команд, которым присвоены номера :1 – приписать 22 - разделить на 2По первой из них к числу приписывается справа 2?

Система команд Конструктор состоит из двух команд, которым присвоены номера :

1 – приписать 2

2 - разделить на 2

По первой из них к числу приписывается справа 2.

Как будет преобразовано число 8, если исполнитель выполнил алгоритм 22212?

Составьте алгоритм в системе команд этого исполнителя, по которому число 1 будет преобразовано в число 16 ( в алгоритме должно быть не более 5 команд).

РейнЭлит 30 янв. 2022 г., 22:00:46 | 1 - 4 классы

Посмотри что получается если выполнить команды для чисел5и20?

Посмотри что получается если выполнить команды для чисел5и20.

Допишы команды для чисел 9и 25 .

Запиши что получается.

Помогите срочно!

Настя5459 1 мар. 2022 г., 12:26:00 | 5 - 9 классы

У Исполнителя вычилитель есть две команды, которым присвоены номера :1?

У Исполнителя вычилитель есть две команды, которым присвоены номера :

1.

Умножить на 4

2.

Отнять 1

Первая из них увеличивает число в 4 раза, вторая уменьшает его на 1.

Составте алгоритм получения из числа 3 числа 39, содержащий не более 5 команд, ответ запишите номерами команд.

CikTak 27 янв. 2022 г., 13:25:21 | 5 - 9 классы

У исполнителя ВЫЧИСЛИТЕЛЬ две команды, которым присвоены номера : 1?

У исполнителя ВЫЧИСЛИТЕЛЬ две команды, которым присвоены номера : 1.

Вычти 3 ; 2.

Умножь на 5.

Первая из них уменьшает число на экране 3, вторая увеличивает его в 5 раз.

Запишите порядок команд в алгоритме получения из числа 11 числа 10 за наименьшее число команд.

Например, 212 - это алгоритм (умножь на 5 ; вычти 3 ; умножь на 5) который преобразует число 1 в 10.

СРОЧНОО.

Бодич2005 13 янв. 2022 г., 06:26:26 | 5 - 9 классы

Робот Вычислитель умеет выполнять две команды :команда 1 – вычесть 3 ;команда 2 – умножить на 2?

Робот Вычислитель умеет выполнять две команды :

команда 1 – вычесть 3 ;

команда 2 – умножить на 2.

Напиши последовательность команд, выполняя которые Вычислитель может получить из числа 12 число 33?

Xoroshiyi 14 янв. 2022 г., 12:27:23 | 5 - 9 классы

Что происходит после выбора команды в меню?

Что происходит после выбора команды в меню?

AppleDashNya 24 февр. 2022 г., 03:34:06 | 5 - 9 классы

Исполнитель КАЛЬКУЛЯТОР имеет только две команды, котоым присвоены номера :1?

Исполнитель КАЛЬКУЛЯТОР имеет только две команды, котоым присвоены номера :

1.

Вычти 1

2.

Умножь на 2

Выполняя команду номер 1, КАЛЬКУЛЯТОР вычитает из числа на экране 1, а выполняя номер 2, умножает число на экране на 2.

Напишите программу, содкржащую не более 4 команд, которая из числа 3 получает число 16.

Укажите лишь номера команд.

Например, программа 21211 - это программа :

1.

Умножь на 2

2.

Вычти 1

3.

Умножь на 2

4.

Вычти 1

5.

Вычти 1

Которая преобразует число 1 в число 0.

Если вам необходимо получить ответ на вопрос Запишите на языке Паскаль программу решения задачиОбьяален набор в школьную бесбольную каманду известен рост каждого из n учястников желаюшего попасть в эту команду?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.