Сложить a и b, но величины a и b не должны превышать 32000 тысяч?

Информатика | 5 - 9 классы

Сложить a и b, но величины a и b не должны превышать 32000 тысяч.

Паскаль, решение программой.

Ответить на вопрос
Ответы (1)
ForGetto 23 янв. 2022 г., 21:57:26

Var a, b : real ;

const n = 32000000 ;

begin

readln(a) ;

if (a>n)then

while a>n do begin

writeln ('введите другое a ') ;

readln(a)

end ;

readln(b) ;

if (b>n)then

while b>n do begin

writeln ('введите другое b ') ;

readln(b) ;

end ;

write(a + b) ;

end.

Если там не 32 миллиона а 32 тысячи то заменить 32 миллиона в константе n на 32 тысячи.

Katenok228 26 янв. 2022 г., 21:24:36 | студенческий

Графика паскаль написать программу?

Графика паскаль написать программу.

Zaskalov 23 февр. 2022 г., 09:09:11 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа ролучает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число - сумму чисел, кратных 3.

Юлька1986 4 апр. 2022 г., 19:49:49 | студенческий

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем?

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем.

Anbushinova99 11 апр. 2022 г., 15:33:45 | 5 - 9 классы

Программа получает на вход количество чисел в последовательности, а затем сами числа?

Программа получает на вход количество чисел в последовательности, а затем сами числа.

Количество чисел не превышает 1000.

Введённые числа по модулью не превышают 30 000.

Программа должна вывести одно число : сумму чисел, кратных 7 и оканчивающихся на 4.

AngelinaJi 27 апр. 2022 г., 02:55:37 | 5 - 9 классы

Составьте программы на Паскаль для вычисления выражений ?

Составьте программы на Паскаль для вычисления выражений :

Глобал1488 10 янв. 2022 г., 08:51:02 | 10 - 11 классы

Помогите составить программу в паскаль?

Помогите составить программу в паскаль!

Oxotniic 13 мар. 2022 г., 23:38:17 | 5 - 9 классы

Помогите составить эти программы на паскаль?

Помогите составить эти программы на паскаль.

Clientmobi0001 29 апр. 2022 г., 05:05:32 | студенческий

Не получается написать программу в Паскале?

Не получается написать программу в Паскале.

Помогитеее.

Kristinakristi35 21 янв. 2022 г., 04:41:20 | 10 - 11 классы

Написать программу на паскале ?

Написать программу на паскале ?

Олюшка1990 2 июн. 2022 г., 00:28:36 | 5 - 9 классы

Заполни пропуски в программе на языке Паскаль?

Заполни пропуски в программе на языке Паскаль.

Перед вами страница с вопросом Сложить a и b, но величины a и b не должны превышать 32000 тысяч?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.