Срочно очень сделайте?

Информатика | 5 - 9 классы

Срочно очень сделайте.

Ответить на вопрос
Ответы (1)
Vika1404196 8 янв. 2022 г., 22:25:50

Var

res : BigInteger ;

begin

res : = 1 ;

var n : = ReadInteger('Введите n : ') ;

for var i : = 1 to n do

res * = i ;

writeln('Факториал равен ', res)

end.

NastyaKudrya 7 янв. 2022 г., 05:37:08 | 5 - 9 классы

Помогите срочно?

Помогите срочно!

Задание на фотографии.

Очень срочно.

Jdvbdjfgvbd 24 мар. 2022 г., 20:12:01 | 5 - 9 классы

ОЧЕНЬ СРОЧНО РЕШИТЕ ПЛИЗ?

ОЧЕНЬ СРОЧНО РЕШИТЕ ПЛИЗ.

Илонка333 8 апр. 2022 г., 10:53:26 | 5 - 9 классы

Второе пожалуйсто, очень срочно?

Второе пожалуйсто, очень срочно.

Cbbhngjhvcv 4 янв. 2022 г., 07:02:45 | 5 - 9 классы

Помогите, это очень срочно?

Помогите, это очень срочно!

MilitaryLady 23 янв. 2022 г., 04:27:09 | 5 - 9 классы

Помогите пожалуста очень срочно?

Помогите пожалуста очень срочно!

Fantastikaaa1999 22 мар. 2022 г., 21:37:43 | 5 - 9 классы

Очень срочно, помогите пожалуста сделать function_z?

Очень срочно, помогите пожалуста сделать function_z.

Там надо написать программу

в С + + .

Kvartnikov2003 6 мар. 2022 г., 11:32:16 | 5 - 9 классы

Помогите пожалуйста очень срочно?

Помогите пожалуйста очень срочно.

1Шерзод1 5 мар. 2022 г., 06:21:11 | 10 - 11 классы

Пожалуйста решите очень срочно?

Пожалуйста решите очень срочно.

Iwgrjur57 28 апр. 2022 г., 02:19:38 | 10 - 11 классы

ДОКЛАД ПО ИНФОРМАТИКЕ?

ДОКЛАД ПО ИНФОРМАТИКЕ!

Помогите, пожалуйста, сделать доклад на тему "прямой код отрицательного числа".

Очень срочно надо.

Tretete 2 мар. 2022 г., 19:02:27 | 5 - 9 классы

Пожалуйста, срочно, очень?

Пожалуйста, срочно, очень.

Вы перешли к вопросу Срочно очень сделайте?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.