С клавиатуры вводится двухщначное число ?

Информатика | 5 - 9 классы

С клавиатуры вводится двухщначное число .

Программа выдает его первую и вторуб цифру.

Ответить на вопрос
Ответы (1)
Osmanovmagomed1 3 июн. 2021 г., 11:54:49

Program abc ;

var a, b, c : integer ;

begin

writeln('Введите двухзначное число') ;

readln(a) ;

b : = a div 10 ;

writeln(b) ;

c : = a mod 10 ;

writeln(c) ;

end.

Yana0111 24 авг. 2021 г., 21:06:20 | 10 - 11 классы

Нужна ваша помощь?

Нужна ваша помощь.

Необходимо написать программу в PascalABC и лучше с объяснениями.

Сам не понимаю.

Дано натуральное число.

Верно ли, что в данном числе нет данной цифры А (цифру А вводить с клавиатуры).

Ilyakomarov 6 июн. 2021 г., 00:34:53 | 5 - 9 классы

С клавиатуры вводится два числа, составить программу, определяющую какое из чисел больше и на сколько?

С клавиатуры вводится два числа, составить программу, определяющую какое из чисел больше и на сколько?

Huhyugtyftrfdtdu 10 мар. 2021 г., 11:01:34 | 10 - 11 классы

Чуваки, помогите?

Чуваки, помогите.

Не шарю совсем, надо написать программу и лучше с объяснениями.

Дано натуральное число.

Верно ли, что в данном числе нет данной цифры А (цифру А вводить с клавиатуры).

Kolomietsjulia 15 мар. 2021 г., 01:14:00 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Пользователь вводит с клавиатуры число n и программа выдает два числа, сложив которые можно получить это число n.

Нужна полностью вся программа.

RuslanaBahilova 6 янв. 2021 г., 11:42:50 | 5 - 9 классы

С клавиатуры вводится натуральное число z?

С клавиатуры вводится натуральное число z.

Вычислить : количество цифр в числе z ; сумму цифр числа z ; первую и последнюю цифры числа z.

Eugene98 19 июл. 2021 г., 23:24:48 | 10 - 11 классы

С клавиатуры вводится трехзначное число?

С клавиатуры вводится трехзначное число.

Составить программу которая найдет разность цифр этого числа, стоящих в позиции единиц и сотен.

Kolqa 1 янв. 2021 г., 15:14:00 | 5 - 9 классы

Ввести строку с клавиатуры?

Ввести строку с клавиатуры.

Подсчитать сумму цифр строки.

Если цифр нет, выдать соответствующее сообщение.

Программу написать надо на C + +.

Aglo65 7 мар. 2021 г., 20:13:24 | 5 - 9 классы

Составьте программу решения следующей задачи :С клавиатуры вводится двузначное число a?

Составьте программу решения следующей задачи :

С клавиатуры вводится двузначное число a.

Найти сумму его цифр.

Адскийпес2 22 мая 2021 г., 17:52:48 | 5 - 9 классы

Написать программу удвоения меньшего из двух чисел (числа вводятся с клавиатуры)?

Написать программу удвоения меньшего из двух чисел (числа вводятся с клавиатуры).

Yaqy 14 июл. 2021 г., 15:01:52 | 10 - 11 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

С клавиатуры вводится три четырёх значных числа.

Найти сумму нечётных цифр в наименьшем числе.

На этой странице находится вопрос С клавиатуры вводится двухщначное число ?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.