Составьте программу которая по заданному a исследует корни управления ax = 5 и выводит на экран значения вычесленного корня либо сообщения ''Корней нет''?

Информатика | 5 - 9 классы

Составьте программу которая по заданному a исследует корни управления ax = 5 и выводит на экран значения вычесленного корня либо сообщения ''Корней нет''.

Ответить на вопрос
Ответы (1)
OlgaOlgaa 10 дек. 2021 г., 09:03:36

Uses crt ; a, b : integer ; Begin Write ('Введите a : ') ; Readln(a) ; If (a = 0) then writeln('Корней нет') Else writeln ('x равен ', 14 / a) ; End.

Lilianaismail 18 янв. 2021 г., 13:41:33 | 1 - 4 классы

Составьте программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы?

Составьте программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы.

3loiVOLK 28 апр. 2021 г., 14:16:28 | 5 - 9 классы

Написать программу, которая выводит на экран таблицу умножения (для заданного числа от 1 до 10)?

Написать программу, которая выводит на экран таблицу умножения (для заданного числа от 1 до 10).

Hgds 31 июл. 2021 г., 12:30:08 | 5 - 9 классы

Составьте программу, которая выводит на экран квадраты n первых натуральных чисел?

Составьте программу, которая выводит на экран квадраты n первых натуральных чисел.

Татьяна998 10 июн. 2021 г., 22:40:52 | 5 - 9 классы

Составить программу для вывода квадратных корней из чисел от 1 до 20?

Составить программу для вывода квадратных корней из чисел от 1 до 20.

Selenagomez123 21 июл. 2021 г., 12:32:22 | 5 - 9 классы

Паскаль ABC составьте программу которая проверяет равны ли 3 введённых числа и выводит на экран сообщения равны или не равны?

Паскаль ABC составьте программу которая проверяет равны ли 3 введённых числа и выводит на экран сообщения равны или не равны.

СтелаВинкс 19 апр. 2021 г., 04:07:38 | 10 - 11 классы

Составить программу, которая будет вводить пять целых чисел с клавиатуры и выводить на экран только те, которые принадлежат интервалам (0, 5) и ( - 1, - 8), либо выводить соответствующее сообщение?

Составить программу, которая будет вводить пять целых чисел с клавиатуры и выводить на экран только те, которые принадлежат интервалам (0, 5) и ( - 1, - 8), либо выводить соответствующее сообщение.

ArinaVlasko 26 июл. 2021 г., 06:09:24 | 5 - 9 классы

Составьте программу, которая проверяет, равны ли 3 введённых числа, и выводит на экран соответствующее сообщение 《Равны》 либо 《Не равны》?

Составьте программу, которая проверяет, равны ли 3 введённых числа, и выводит на экран соответствующее сообщение 《Равны》 либо 《Не равны》.

Riadzalov 26 мая 2021 г., 05:39:10 | 5 - 9 классы

Помогите 25 баллов?

Помогите 25 баллов.

7)Составить программу, которая по заданному "a" исследует корни уравнения "ax = 5" и выводит на экран значение вычисленного корня а если нет то сообщение (Корней нет).

Mrigorminkov 29 нояб. 2021 г., 08:14:30 | 5 - 9 классы

Помогите составить программу(Pascal)Cоставьте программу которая сообщает можно ли разделить поровну между тремя друзьями n конфет выводя на экран соответствующее сообщение : "Да" либо "Нет"?

Помогите составить программу(Pascal)

Cоставьте программу которая сообщает можно ли разделить поровну между тремя друзьями n конфет выводя на экран соответствующее сообщение : "Да" либо "Нет".

KatyaKot890 14 дек. 2021 г., 14:39:10 | 5 - 9 классы

Составьте программу которая выводит на экран значение выражения (a + 1)n?

Составьте программу которая выводит на экран значение выражения (a + 1)n.

Вопрос Составьте программу которая по заданному a исследует корни управления ax = 5 и выводит на экран значения вычесленного корня либо сообщения ''Корней нет''?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.