Составьте программу, которая сообщает, можно ли разделить поровну между двумя друзьями n конфет, выводя на экран соответствующее сообщение : "Да или нет "нарисуйте блок - схему алгоритма решения этой ?

Информатика | 5 - 9 классы

Составьте программу, которая сообщает, можно ли разделить поровну между двумя друзьями n конфет, выводя на экран соответствующее сообщение : "Да или нет "

нарисуйте блок - схему алгоритма решения этой задачи.

Ответить на вопрос
Ответы (1)
MarySmart 12 июл. 2021 г., 20:25:56

#include

int main() { int n ; scanf_s("%d", &n) ; if (n % 2 = = 0) { printf("Да") ; } else { printf("Нет") ; }

}.

Vitos21 2 янв. 2021 г., 23:17:32 | 10 - 11 классы

Составьте алгоритм определения числа дней между двумя датами и нарисуйте блок - схему?

Составьте алгоритм определения числа дней между двумя датами и нарисуйте блок - схему.

Помогите пожалуйста, кто разбирается.

Тототототттототото 31 мар. 2021 г., 21:41:50 | 5 - 9 классы

Составьте блок - схему и напишите программу вывода на экран : n первых натуральных?

Составьте блок - схему и напишите программу вывода на экран : n первых натуральных.

Ппппжжжж 3 мар. 2021 г., 17:59:32 | 5 - 9 классы

Составить программу , которая определяет является ли веденное целое число кратным трем и выводит на экран соответствующее сообщение : ''да'' лиюо ''нет''?

Составить программу , которая определяет является ли веденное целое число кратным трем и выводит на экран соответствующее сообщение : ''да'' лиюо ''нет''.

Selenagomez123 21 июл. 2021 г., 12:32:22 | 5 - 9 классы

Паскаль ABC составьте программу которая проверяет равны ли 3 введённых числа и выводит на экран сообщения равны или не равны?

Паскаль ABC составьте программу которая проверяет равны ли 3 введённых числа и выводит на экран сообщения равны или не равны.

Livsit 26 июн. 2021 г., 13:42:40 | 5 - 9 классы

Написать программу и блок - схему, чтобы Выводились на экран все нечетные числа от 200 до 400, кратные 3?

Написать программу и блок - схему, чтобы Выводились на экран все нечетные числа от 200 до 400, кратные 3.

Polia20041 14 мая 2021 г., 01:40:27 | 5 - 9 классы

Составьте алгоритм и программу вывода на экран кубов всех целых чисел от - 5 до 12?

Составьте алгоритм и программу вывода на экран кубов всех целых чисел от - 5 до 12.

ArinaVlasko 26 июл. 2021 г., 06:09:24 | 5 - 9 классы

Составьте программу, которая проверяет, равны ли 3 введённых числа, и выводит на экран соответствующее сообщение 《Равны》 либо 《Не равны》?

Составьте программу, которая проверяет, равны ли 3 введённых числа, и выводит на экран соответствующее сообщение 《Равны》 либо 《Не равны》.

Ктото25 29 июл. 2021 г., 07:02:50 | 5 - 9 классы

Составьте блок - схему и напишите программу вывода на экран а)5 первых четных натуральных чисел б) n первых натуральных чисел?

Составьте блок - схему и напишите программу вывода на экран а)5 первых четных натуральных чисел б) n первых натуральных чисел.

Mrigorminkov 29 нояб. 2021 г., 08:14:30 | 5 - 9 классы

Помогите составить программу(Pascal)Cоставьте программу которая сообщает можно ли разделить поровну между тремя друзьями n конфет выводя на экран соответствующее сообщение : "Да" либо "Нет"?

Помогите составить программу(Pascal)

Cоставьте программу которая сообщает можно ли разделить поровну между тремя друзьями n конфет выводя на экран соответствующее сообщение : "Да" либо "Нет".

NekitVshkole 21 нояб. 2021 г., 20:13:31 | 5 - 9 классы

Составить программу, которая определяет, являются ли два данных натуральных числа взаимно простыми, и выводит на экран соответствующее сообщение : Да или Нет?

Составить программу, которая определяет, являются ли два данных натуральных числа взаимно простыми, и выводит на экран соответствующее сообщение : Да или Нет.

Перед вами страница с вопросом Составьте программу, которая сообщает, можно ли разделить поровну между двумя друзьями n конфет, выводя на экран соответствующее сообщение : "Да или нет "нарисуйте блок - схему алгоритма решения этой ?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.