Информатика 8 класс нужно напечатать на компьютере алгоритм, чтобы затем программа дала ответ ( все на фото ) задача номер "4"?

Информатика | 5 - 9 классы

Информатика 8 класс нужно напечатать на компьютере алгоритм, чтобы затем программа дала ответ ( все на фото ) задача номер "4".

Ответить на вопрос
Ответы (1)
Islamhasiev 24 мая 2021 г., 04:14:21

Program sadas ;

var sec, chas, min : integer ;

begin

readln(sec) ;

while sec > = 3600 do

begin

chas : = chas + 1 ;

sec : = sec - 3600 ;

end ;

while sec > = 60 do

begin

min : = min + 1 ;

sec : = sec - 60 ;

end ;

writeln(chas, ' ', min, ' ', sec) ;

end.

Ира5в 9 мар. 2021 г., 23:05:37 | 5 - 9 классы

Информатика дз 9 класс, алгоритм?

Информатика дз 9 класс, алгоритм.

Alisia666 26 июн. 2021 г., 14:23:34 | 10 - 11 классы

Как решать задание 8 Егэ по информатике?

Как решать задание 8 Егэ по информатике?

Тип задач :

Определите что будет напечатано в результате работы следующего фрагмента программы.

Тирпа 14 авг. 2021 г., 08:16:14 | 5 - 9 классы

Задача по информатике, 9 класс?

Задача по информатике, 9 класс.

Задача про дошкольника, ученика, рабочего и пенсионера.

Написать программу.

Dmyazin69 28 апр. 2021 г., 18:27:50 | 10 - 11 классы

Решить задачу по информатике линейные алгоритмы программы у человека есть некоторая сумма денег?

Решить задачу по информатике линейные алгоритмы программы у человека есть некоторая сумма денег.

Он купил перчатки, галстуки портфелев.

Сколько денег у него осталось.

Karinasaugabaeva13 18 июл. 2021 г., 06:09:30 | 5 - 9 классы

В какой стандартной программе на компьютере, имеющегося в кабинете информатики, нужно писать HTML код?

В какой стандартной программе на компьютере, имеющегося в кабинете информатики, нужно писать HTML код?

Zolushca 4 мая 2021 г., 02:28:28 | 5 - 9 классы

Почему если кто нибудь зашёл в класс не нужно вставать если ты сидишь за компьютером в кабинете информатике?

Почему если кто нибудь зашёл в класс не нужно вставать если ты сидишь за компьютером в кабинете информатике?

Va35809 17 июл. 2021 г., 16:51:10 | 5 - 9 классы

Почему если кто нибудь зашёл в класс не нужно вставать если ты сидишь за компьютером на информатике?

Почему если кто нибудь зашёл в класс не нужно вставать если ты сидишь за компьютером на информатике?

Timup555 4 сент. 2021 г., 11:40:53 | студенческий

Решить задачу по информатикечто напечатает программа?

Решить задачу по информатике

что напечатает программа.

Danila133 25 июл. 2021 г., 07:06:42 | 5 - 9 классы

Какое наименьшее и наибольшее трехзначное число x нужно ввести, чтобыпрограмма напечатала – 60?

Какое наименьшее и наибольшее трехзначное число x нужно ввести, чтобы

программа напечатала – 60.

В ответе напечатайте 2 числа через пробел, сначала наименьшее такое число, затем наибольшее

возможное число.

Например – 101 921.

Bereg711 9 июл. 2021 г., 10:55:05 | 5 - 9 классы

ПОМОГИТЕ ПЖ?

ПОМОГИТЕ ПЖ!

Срочно.

Буду благодарна❤

Брат Антона - Витя готовится сдавать огэ по информатике.

Поэтому усиленно пишет разные программы.

Недавно он написал следующую программу, причём сразу на пяти языках программирования.

Получив на вход трехзначное число X, эта программа печатает число м.

Фото

Витя оне любит делиться с Антоном конфетами, однако готов поделиться если Антон сможет ответить на следующие вопросы : Какое наименьшее и наибольшее трехзначное число X нужно ввести чтобы программа напечатал - 60.

В ответе напечатайте эти два числа Через пробел, сначала наименьшее такое число, затем наибольшее возможное число.

На этой странице сайта размещен вопрос Информатика 8 класс нужно напечатать на компьютере алгоритм, чтобы затем программа дала ответ ( все на фото ) задача номер "4"? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.