СРОЧНОО?

Информатика | 5 - 9 классы

СРОЧНОО!

Дан одномерный массив целых чисел.

Получить новый массив состоящий из элементов увеличилась в 2 раза.

(тема массивы программа паскаль).

Ответить на вопрос
Ответы (1)
Dili03nab 8 авг. 2021 г., 12:52:20

Var a : array[1.

10] of integer ;

i : integer ;

begin

for i : = 1 to 10 do

begin

readln(a[i]) ;

a[i] : = a[i] * 2 ;

end ;

for i : = 1 to 10 do

writeln(a[i]) ;

end.

Иштитпополивотп 10 июл. 2021 г., 06:04:20 | 10 - 11 классы

Задачи по Pascal помогите1)Дан массив из конечного числа элементов вывести все отрицательныеэлементы?

Задачи по Pascal помогите

1)Дан массив из конечного числа элементов вывести все отрицательные

элементы.

2)Дан одномерный массив найти все четные элементы массива.

3)Дано n целых чисел найти произведение элементов одномерного массива.

4)Упорядочить данную последовательность по убыванию элементы вводятся с клавиатуры 5)Массив задан датчиком случайных чисел на интервале от - 31 до 45 сформировать новый массив b состоящий из нечетных элементов массива a.

DIMAN1111 2 мая 2021 г., 10:37:27 | 5 - 9 классы

Дан массив из n элементов целого типа?

Дан массив из n элементов целого типа.

Определить сумму первых шести элементов массива.

(Написать программу на Паскале).

Tawron 28 мая 2021 г., 05:15:11 | 10 - 11 классы

Тема : Одномерные массивы?

Тема : Одномерные массивы.

Вариант 10 Pascal : 1.

Дан одномерный массив, который содержит не более 50 целых чисел.

Заменить каждый элемент массива суммой соседних индексов.

Если соседних элементов нет, то число оставить без изменения.

2. Дан одномерный массив, который содержит не более 40 целых чисел.

Найти сумму отрицательных элементов, которые расположены между максимальным и минимальным элементом.

3. Дан одномерный массив, который содержит не более 60 символов.

Ответить на вопрос, есть ли среди данных символов сочетание «…».

OOrlova 7 февр. 2021 г., 05:33:29 | 10 - 11 классы

Составить блок - схему и программу для решения задачи?

Составить блок - схему и программу для решения задачи.

Дан одномерный массив С, состоящий из 11 целых чисел, принадлежащих отрезку [0 ; 25].

Элементы массива вывести в строчку через пробел.

Найти количество нечетных элементов массива.

Marismarina23 26 июн. 2021 г., 17:38:11 | 10 - 11 классы

Паскаль?

Паскаль.

Дан массив из 18 чисел.

Найти минимальный элемент массива.

Babygirlket 30 окт. 2021 г., 22:46:27 | 5 - 9 классы

1)Написать программу нахождения суммы квадратов чисел от 5 до 252) Дан массив А, состоящий из 15 целых чисел?

1)Написать программу нахождения суммы квадратов чисел от 5 до 25

2) Дан массив А, состоящий из 15 целых чисел.

Заполнен с клавиатуры.

Найти произведение элементов массива, больших 5.

Паскаль.

XOTTABX 8 апр. 2021 г., 00:38:57 | 5 - 9 классы

Найти сумму элементов одномерного массива с 7 целых чисел язык Паскаль?

Найти сумму элементов одномерного массива с 7 целых чисел язык Паскаль.

Alinochka171 25 дек. 2021 г., 12:49:25 | 10 - 11 классы

Пожалуйста составьте программу в паскалеДан массив, состоящий из 100 целых чисел?

Пожалуйста составьте программу в паскале

Дан массив, состоящий из 100 целых чисел.

Выведите все числа, которые встречаются в этом массиве :

а) несколько раз ;

б) только по одному разу.

Кот1ооооо 4 апр. 2021 г., 19:45:01 | 10 - 11 классы

Решите задачу в системе Паскальсформировать массив и напечатать одномерной массой в состоящий из 10 чисел элементы вводятся с клавтатуры числа целые?

Решите задачу в системе Паскаль

сформировать массив и напечатать одномерной массой в состоящий из 10 чисел элементы вводятся с клавтатуры числа целые.

Diana96Gordeeva 26 авг. 2021 г., 05:33:21 | 5 - 9 классы

Дан одномерный массив целых чисел?

Дан одномерный массив целых чисел.

Получить новый массив состоящий из элементов увеличилась в 2 раза.

(тема массивы программа паскаль).

На этой странице сайта, в категории Информатика размещен ответ на вопрос СРОЧНОО?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.