Помогите пожалуйста?

Информатика | 5 - 9 классы

Помогите пожалуйста!

Написать программу решения линейного уравнения y = ax + b.

Ответить на вопрос
Ответы (1)
Myasnikova25 14 февр. 2022 г., 21:02:22

Uses crt ;

var a, b : real ;

begin writeln('Задайте параметры (a * x + b = 0) : ') ; write('A = ') ; readln(a) ; write('B = ') ; readln(b) ; writeln('X = ', ( - b / a)) ; readkey ;

end.

Диана19910 13 мар. 2022 г., 20:46:49 | 10 - 11 классы

Помогите написать программу на C + +Во вложении?

Помогите написать программу на C + +

Во вложении.

Nik2000nik 4 апр. 2022 г., 12:56:11 | 10 - 11 классы

Помогите написать программу на C + +?

Помогите написать программу на C + +.

Рапапапа 23 янв. 2022 г., 21:41:42 | 10 - 11 классы

Написать программу в с + + , определяющую, какое число чаще других встречается в последовательности целых случайных чисел?

Написать программу в с + + , определяющую, какое число чаще других встречается в последовательности целых случайных чисел.

Для генерации чисел использовать линейный конгруэнтный метод.

Nursayapova97 18 янв. 2022 г., 01:37:19 | 10 - 11 классы

Помогите написать программу на языке C + +?

Помогите написать программу на языке C + +.

Stupakov83 31 янв. 2022 г., 01:18:33 | 5 - 9 классы

Написать программу для решения уравнения ax = b в PascalABC?

Написать программу для решения уравнения ax = b в PascalABC.

Ahiskali 11 апр. 2022 г., 06:09:24 | 5 - 9 классы

Написать программу, которая вычисляет дискриминант квадратного уравнения?

Написать программу, которая вычисляет дискриминант квадратного уравнения.

Beusden 7 февр. 2022 г., 07:28:46 | студенческий

Помогите пожалуйста написать программу на Паскале ко второму рисунку, условия на картинке?

Помогите пожалуйста написать программу на Паскале ко второму рисунку, условия на картинке.

Kristinakristi35 21 янв. 2022 г., 04:41:20 | 10 - 11 классы

Написать программу на паскале ?

Написать программу на паскале ?

Енчик 12 мар. 2022 г., 23:57:01 | 10 - 11 классы

Напишите пожалуйста программу на C + + для решения задачи?

Напишите пожалуйста программу на C + + для решения задачи.

Условие на фото.

Nadja55128 15 мар. 2022 г., 08:08:30 | 10 - 11 классы

Помогите написать программу на C + +Во вложении описал все?

Помогите написать программу на C + +

Во вложении описал все.

Если вам необходимо получить ответ на вопрос Помогите пожалуйста?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.