Написать программу в среде Delphi, которая проверяет находится ли введённое с клавиатуры число в массиве?

Информатика | 10 - 11 классы

Написать программу в среде Delphi, которая проверяет находится ли введённое с клавиатуры число в массиве.

Ответить на вопрос
Ответы (1)
Art2003 14 авг. 2021 г., 00:18:15

Program t_1 ; const size = 100 ; var a : array[1.

Size] of integer ; i, n, m, q : integer ; begin readln(n) ; for i : = 1 to n do read(a[i]) ; readln(m) ; for i : = 1 to n do if a[i] = m then begin writeln('YES') ; q : = 1 ; break ; end ; if q = 0 then writeln('NO')end.

Danil1243 14 апр. 2021 г., 15:07:11 | 5 - 9 классы

Написать программу, которая находит минимальный элемент массива?

Написать программу, которая находит минимальный элемент массива.

Размерность массива 4х4.

Ввод элементов осуществляется с клавиатуры.

Edmongordeev 5 мар. 2021 г., 17:30:08 | 5 - 9 классы

Написать программу(Delphi или Pascal) для вычисления минимального произведения отрицательных подряд идущих элементов одномерного массива?

Написать программу(Delphi или Pascal) для вычисления минимального произведения отрицательных подряд идущих элементов одномерного массива.

Mmarguerite56 31 мая 2021 г., 09:09:22 | 5 - 9 классы

Написать программу, которая находит произведение элементов массива?

Написать программу, которая находит произведение элементов массива.

Размерность массива 10 элементов.

Ввод элементов осуществлять с клавиатуры.

Zhurkinalera 20 янв. 2021 г., 05:15:39 | 10 - 11 классы

Надо написать программу на паскале, которая будет удалять из числа цифры введённые с клавиатуры?

Надо написать программу на паскале, которая будет удалять из числа цифры введённые с клавиатуры.

A = 12322

B = 2

C = 13

СРОЧНО

надо написать программу, которая будет удалять из числа цифры введенные с

клавиатуры

если вам не в падлу, можете менее мудрено написать?

Ildardoronin 5 янв. 2021 г., 03:26:19 | 10 - 11 классы

)Разработайте программу, которая будет вводить с клавиатуры 25 реальных чисел и сохранять их в некотором одномерном массиве?

)Разработайте программу, которая будет вводить с клавиатуры 25 реальных чисел и сохранять их в некотором одномерном массиве.

Затем у пользователя запрашивается ввод последнее введённое число среди введенных ранее элементов массива, и выдать соответствующее сообщение на экран.

Dezmant985 9 янв. 2021 г., 08:39:48 | 5 - 9 классы

Напиши программу, которая проверяет, образуют ли элементы введенного с клавиатуры целочисленного массива возрастающую последовательность?

Напиши программу, которая проверяет, образуют ли элементы введенного с клавиатуры целочисленного массива возрастающую последовательность.

C#.

Твайлайт2003 16 нояб. 2021 г., 08:27:17 | студенческий

Напишите программу которая вычисляет сколько раз введенное с клавиатуры число встречается в массиве который нужно ввести с клавиатуры в строчку ( в pascal)?

Напишите программу которая вычисляет сколько раз введенное с клавиатуры число встречается в массиве который нужно ввести с клавиатуры в строчку ( в pascal).

Nana199 29 сент. 2021 г., 20:10:28 | 5 - 9 классы

Задача 1?

Задача 1.

Написать программу вычисления стоимости некоторого количества яблок( на языке Pascal)

Задача 2.

Написать программу, которая преобразует введённое с клавиатуры дробное число в денежный формат ( Pascal ).

Разпгзклшр 21 сент. 2021 г., 05:16:34 | 5 - 9 классы

Составьте программу которая определяет является ли целое число введённое с клавиатуры чётным или нечётным и выводит информацию на экран?

Составьте программу которая определяет является ли целое число введённое с клавиатуры чётным или нечётным и выводит информацию на экран.

Naruto2002217 17 авг. 2021 г., 21:03:03 | студенческий

Написать программу которая выводит минимальный элемент введенного с клавиатуры массива целых чисел С + +?

Написать программу которая выводит минимальный элемент введенного с клавиатуры массива целых чисел С + +.

Вы перешли к вопросу Написать программу в среде Delphi, которая проверяет находится ли введённое с клавиатуры число в массиве?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.