ОЧЕНЬ ПРИ ОЧЕНЬ СРОЧНО?

Информатика | 5 - 9 классы

ОЧЕНЬ ПРИ ОЧЕНЬ СРОЧНО!

СПАСИБО!

Составить программу для введения и суммирования чисел, пока сумма не станет больше 1000.

Ответить на вопрос
Ответы (1)
Loko21321 24 янв. 2022 г., 14:56:08

Var sum, number : integer ; begin sum : = 0 ; repeat write('Введите число : ') ; readln(number) ; sum : = sum + number ; until (sum > 1000) ; writeln('Сумма чисел : ' + sum) ; end.

Gochirova98 19 янв. 2022 г., 07:42:39 | 5 - 9 классы

Помогите ?

Помогите !

Паскаль!

ИНФОРМАТИКА!

Составить программу , находящую сумму и произведение трёх чисел !

Никто120 28 янв. 2022 г., 14:59:00 | 5 - 9 классы

Составить блок схему и программный код задачи :Вводятся 10 чисел?

Составить блок схему и программный код задачи :

Вводятся 10 чисел.

Вывести на экран сумму положительных и отрицательных чисел и их количество

Пожалуйста решите, очень срочно.

Fantastikaaa1999 22 мар. 2022 г., 21:37:43 | 5 - 9 классы

Очень срочно, помогите пожалуста сделать function_z?

Очень срочно, помогите пожалуста сделать function_z.

Там надо написать программу

в С + + .

Saitovasaniatik 22 февр. 2022 г., 09:13:47 | 5 - 9 классы

Решите пожалуйста, а то не разбираюсь :1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран?

Решите пожалуйста, а то не разбираюсь :

1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран.

Числа 7 и 9

2) Составьте программу, которая находит меньшее из трёх введенных чисел a, b, c и выводит его на экран.

Числа 10, 4 и 9

3) Составьте программу определяющую, является ли введенное с клавиатуры целое число кратным 3.

Заранее спасибо : ).

Fiziq 5 мая 2022 г., 16:36:12 | 5 - 9 классы

Составить программу нахождения суммы четных чисел на на промежутке от 20 до 30?

Составить программу нахождения суммы четных чисел на на промежутке от 20 до 30.

Animatrinikc 2 февр. 2022 г., 22:15:52 | 5 - 9 классы

Срочно 50 баллов напишите программу которая подсчитает сумму натуральных чисел от 1 до n?

Срочно 50 баллов напишите программу которая подсчитает сумму натуральных чисел от 1 до n.

Yuralagouda 4 мая 2022 г., 22:04:14 | 10 - 11 классы

Написать программу, которая вычисляет сумму первых n целых положительных целых чисел?

Написать программу, которая вычисляет сумму первых n целых положительных целых чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены жирным шрифтом).

Вычисление суммы положительных чисел.

Введите количество суммируемых чисел —> 20

Сумма первых 20 положительных чисел равна 210.

Isupova2005yana 18 апр. 2022 г., 08:26:51 | 10 - 11 классы

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры?

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры.

VikaShevchuk 19 янв. 2022 г., 23:22:54 | 10 - 11 классы

Напишите программу , которая выбирает максимальное и минимальное из пяти введенных чисел?

Напишите программу , которая выбирает максимальное и минимальное из пяти введенных чисел.

С + +.

Garenskikhyulia 5 февр. 2022 г., 18:42:10 | 5 - 9 классы

Вычислить сумму квадратов трех переменных, введенных с клавиатуры в паскале, создать программу?

Вычислить сумму квадратов трех переменных, введенных с клавиатуры в паскале, создать программу.

Вопрос ОЧЕНЬ ПРИ ОЧЕНЬ СРОЧНО?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.