Дано натуральное число N(Вводится с клавиатуры)?

Информатика | 5 - 9 классы

Дано натуральное число N(Вводится с клавиатуры).

Написать программу, выводящую на экран натуральные числа от 1 до N.

Входные данные 4

выходные данные 1 2 3 4.

Ответить на вопрос
Ответы (1)
Oksanadolgih8 3 сент. 2021 г., 16:56:57

Program prim ;

var n, i : integer ;

begin

writeln ('Введите число n', n) ;

readln (n) ;

for i : = 1 to n do write (i) ;

end.

Liubimajaalink 8 февр. 2021 г., 02:44:03 | 5 - 9 классы

Дано натуральное число n?

Дано натуральное число n.

Написать программу, выводящую на экран первые n нечётных чисел.

Viola11 14 июл. 2021 г., 06:51:34 | 10 - 11 классы

Напишите программу, которая вводит натуральные числа а и b и выводит на экран все натуральные числа на отрезке [ a , b ] , делящиеся на каждую из своих цифр?

Напишите программу, которая вводит натуральные числа а и b и выводит на экран все натуральные числа на отрезке [ a , b ] , делящиеся на каждую из своих цифр.

Входные данные Входная строка содержит два натуральных числа – значения a и b , разделённых пробелами.

Гарантируется, что a ≤ b .

Выходные данные Программа должна вывести в одну строчку все натуральные числа на отрезке [ a , b ] , делящиеся на каждую из своих цифр.

Числа разделяются пробелами.

Примеры Входные данные 10 20 Выходные данные 11 12 15 На паскале.

Katy98octrov 21 июн. 2021 г., 19:57:14 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Определите, из скольких цифр оно состоит.

Входные данные Ввод содержит целое число N (1 ≤ N ≤ 109).

Выходные данные Выведите одно целое число — количество цифр в числе N.

Примеры входные данные 123 выходные данные 3 входные данные 36469 выходные данные 5.

Nikita4ernikov 29 мар. 2021 г., 06:01:22 | 5 - 9 классы

Пожалуйста помогите решить на паскаль с постусловием Дано натуральное число M?

Пожалуйста помогите решить на паскаль с постусловием Дано натуральное число M.

Написать программу для вычисления первой цифры числа M.

Входные данные 54321 выходные данные 5.

Дано натуральное число M.

Написать программу для вычисления второй цифры числа М(M> ; 10) входные данные 54321 выходные данные 4.

Huhyugtyftrfdtdu 10 мар. 2021 г., 11:01:34 | 10 - 11 классы

Чуваки, помогите?

Чуваки, помогите.

Не шарю совсем, надо написать программу и лучше с объяснениями.

Дано натуральное число.

Верно ли, что в данном числе нет данной цифры А (цифру А вводить с клавиатуры).

Дэйдара 2 мая 2021 г., 01:53:55 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Определите, из скольких цифр оно состоит.

Входные данные Ввод содержит целое число N (1 ≤ N ≤ 109).

Выходные данные Выведите одно целое число — количество цифр в числе N.

Примеры входные данные 123 выходные данные 3 входные данные 36469 выходные данные 5 На С + +.

1494 31 авг. 2021 г., 19:31:17 | 10 - 11 классы

Надо написать программуВычислите N?

Надо написать программу

Вычислите N!

("эн - факториал") – произведение всех натуральных чисел от 1 до N ( N!

= 1∙2∙3∙…∙ N ).

Входные данные

Вводится единственное число N – натуральное, не превосходит 12.

Выходные данные

Выведите полученное значение N!

Примеры

входные данные

2

выходные данные

2

входные данные

3

выходные данные

6 (На Паскале) Буду благодарен.

Mv005 7 мая 2021 г., 19:06:04 | 10 - 11 классы

Надо написать программуПо данному натуральному n вычислите сумму 1 ^ 2 + 2 ^ 2 + ?

Надо написать программу

По данному натуральному n вычислите сумму 1 ^ 2 + 2 ^ 2 + .

+ n ^ 2.

Входные данные

Вводится единственное натуральное число n, не превосходящее 100

Выходные данные

Необходимо вывести вычисленную сумму.

Примеры

входные данные

2

выходные данные

5 (на паскале) Буду благодарен.

Solomnikovigor 6 февр. 2021 г., 16:08:53 | 5 - 9 классы

С клавиатуры вводится натуральное число ?

С клавиатуры вводится натуральное число .

Найдите последнюю цифру числа.

Входные данные : введите натуральное число : 371.

Выходные данные : последняя цифра 1.

Паскаль.

Пожалуйста.

Срочно.

Диашка2 8 июн. 2021 г., 09:28:07 | 5 - 9 классы

Выведите все натуральные делители числа x в порядке возрастания (включая 1 и само число)?

Выведите все натуральные делители числа x в порядке возрастания (включая 1 и само число).

Входные данные

Вводится натуральное число x

Выходные данные

Выведите все делители числа x

Примеры

входные данные

7

выходные данные

1 7

входные данные

21

выходные данные

1 3 7 21 питон.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Дано натуральное число N(Вводится с клавиатуры)?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.