Даны целые числа k, m, n?

Информатика | студенческий

Даны целые числа k, m, n.

Написать программу которая определяет верно ли что все три числа нечетные.

Ответить на вопрос
Ответы (1)
Hasu 8 янв. 2021 г., 05:00:40

Program n1 ;

var k, m, n : integer ;

begin

readln(k, m, n) ;

if (k mod 20) and (m mod 20) and (n mod 20) then write('да') else write('нет') ;

end.

Мамырканова 12 июл. 2021 г., 00:33:43 | 5 - 9 классы

Дано три массива заданных случайным образом написать программу которая находит сумму минимальных элементов и определяет четность нечетность полученного числа?

Дано три массива заданных случайным образом написать программу которая находит сумму минимальных элементов и определяет четность нечетность полученного числа.

SlavaWVW216 22 янв. 2021 г., 20:26:03 | 5 - 9 классы

1. Дано целое число?

1. Дано целое число.

Составить программу, определяющую, какое число было введено : положительное, отрицательное или ноль 2.

Вводятся два числа.

Сравнить эти числа.

Didos10 14 июл. 2021 г., 09:41:15 | 5 - 9 классы

Дано четырехзначное число?

Дано четырехзначное число.

Написать программу, которая определяет максимальную цифру числа

C + +.

Zhuravcova 14 сент. 2021 г., 08:33:41 | 5 - 9 классы

Написать программу : Дано целое число?

Написать программу : Дано целое число.

Если оно является нечетным, то прибавить к нему 3 ; в противном случае вычесть из него 2.

Battery228 17 янв. 2021 г., 06:33:50 | 10 - 11 классы

Дано целое число, лежащее в диапазоне от 1 до 9999?

Дано целое число, лежащее в диапазоне от 1 до 9999.

Вывести строку — словесное описание данного числа вида "четное двузначное число", "нечетное четырехзначное число" и т.

Д. На программе С + +.

Bulis0761 6 окт. 2021 г., 13:44:49 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Напишите программу, которая определяет : есть ли среди цифр заданного целого трёхзначного числа одинаковые ; Пример входных данных : 123 121 122 Пример выходных данных : Нет Да Да.

Sayana20051 19 авг. 2021 г., 12:42:45 | 5 - 9 классы

Написать программу, которая по введенному пользователем целому числу определяла бы предшествующее и следующее за ним числоПомогите пожалуйста, самостоятельная работа сейчас?

Написать программу, которая по введенному пользователем целому числу определяла бы предшествующее и следующее за ним число

Помогите пожалуйста, самостоятельная работа сейчас.

Микки20021 13 апр. 2021 г., 19:13:28 | 5 - 9 классы

Дано целое двузначное положительное число n ?

Дано целое двузначное положительное число n .

Составьте программу, которая определяет, входят ли в него цифры 2 и 5.

Msilishayeva 16 дек. 2021 г., 04:02:06 | 5 - 9 классы

PascalСоставьте программу, которая определяет, является ли целое число 3 - х значным?

Pascal

Составьте программу, которая определяет, является ли целое число 3 - х значным.

Сергей219 28 мая 2021 г., 15:55:50 | 5 - 9 классы

Составьте программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом?

Составьте программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом.

Вы открыли страницу вопроса Даны целые числа k, m, n?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся студенческий. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.