Вам таков вопрос дорогие друзья (на 15 баллов) надо написать программу вывода на экран n первых натуральных чисел?

Информатика | 5 - 9 классы

Вам таков вопрос дорогие друзья (на 15 баллов) надо написать программу вывода на экран n первых натуральных чисел.

Ответить на вопрос
Ответы (2)
Belka500905 28 февр. 2021 г., 13:54:33

Var n, i : integer ;

begin

write('n = ') ;

readln(n) ;

for i : = 1 to n do write(i, ' ') ;

end.

Пример :

n = 10

1 2 3 4 5 6 7 8 9 10.

Jasmin7320 28 февр. 2021 г., 13:54:39

Program .

;

var

n, i : integer ;

begin

write("n = ") ;

readln(n) ;

i : = 1 ;

while n>0 do

begin

write(i' ') ;

n : = n - 1 ;

end ;

end.

Liubimajaalink 8 февр. 2021 г., 02:44:03 | 5 - 9 классы

Дано натуральное число n?

Дано натуральное число n.

Написать программу, выводящую на экран первые n нечётных чисел.

Тототототттототото 31 мар. 2021 г., 21:41:50 | 5 - 9 классы

Составьте блок - схему и напишите программу вывода на экран : n первых натуральных?

Составьте блок - схему и напишите программу вывода на экран : n первых натуральных.

DJD11 15 апр. 2021 г., 15:09:47 | 5 - 9 классы

Составьте программу, которая выводит на экран квадраты n первых натуральных чисел?

Составьте программу, которая выводит на экран квадраты n первых натуральных чисел.

По - моему через while do или for to do.

Dabil02 29 янв. 2021 г., 20:57:11 | 5 - 9 классы

Составьте программу, которая выводит на экран квадраты n первых натуральных чисел?

Составьте программу, которая выводит на экран квадраты n первых натуральных чисел.

Желательно без sqr.

Jessikaalon 7 июн. 2021 г., 23:47:09 | 5 - 9 классы

Написать программу, которая выводит на экран квадраты первых 10 целых положительных чисел?

Написать программу, которая выводит на экран квадраты первых 10 целых положительных чисел.

Hgds 31 июл. 2021 г., 12:30:08 | 5 - 9 классы

Составьте программу, которая выводит на экран квадраты n первых натуральных чисел?

Составьте программу, которая выводит на экран квадраты n первых натуральных чисел.

Энн98665 21 февр. 2021 г., 07:27:54 | 5 - 9 классы

Оставьте программу которая выводит на экран квадраты n первых натуральных чисел?

Оставьте программу которая выводит на экран квадраты n первых натуральных чисел.

Каролинка555 3 июл. 2021 г., 13:52:02 | 5 - 9 классы

Составьте программу которая выводит на экран квадраты n первых натуральных чисел?

Составьте программу которая выводит на экран квадраты n первых натуральных чисел.

Dd3213 16 мая 2021 г., 01:12:34 | 5 - 9 классы

Написать программу, которая вводит с экрана N чисел, считает их среднее арифметическое и выводит его на экран?

Написать программу, которая вводит с экрана N чисел, считает их среднее арифметическое и выводит его на экран.

Ктото25 29 июл. 2021 г., 07:02:50 | 5 - 9 классы

Составьте блок - схему и напишите программу вывода на экран а)5 первых четных натуральных чисел б) n первых натуральных чисел?

Составьте блок - схему и напишите программу вывода на экран а)5 первых четных натуральных чисел б) n первых натуральных чисел.

Вы зашли на страницу вопроса Вам таков вопрос дорогие друзья (на 15 баллов) надо написать программу вывода на экран n первых натуральных чисел?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.