На отрезке [ - 3, 14 ; 3, 14] с шагом 0, 2 протабулировать функцию :sin ^ 2(x) + cos ^ 2(x)?

Информатика | 5 - 9 классы

На отрезке [ - 3, 14 ; 3, 14] с шагом 0, 2 протабулировать функцию :

sin ^ 2(x) + cos ^ 2(x).

Ответить на вопрос
Ответы (1)
Gagalbaev 28 нояб. 2020 г., 06:42:40

Begin

var x : = - 3.

14 ;

repeat

writeln ('x = ', x, ' ; y = ', sqr(sin(x)) + sqr (cos(x))) ;

x : = x + 0.

2 ;

until x>3.

14

end.

LinKibo 13 сент. 2020 г., 15:39:58 | 10 - 11 классы

На отрезке [0 ; 6?

На отрезке [0 ; 6.

4] (задано в радианах) с шагом 0.

4 построить графики функций sin(x) и cos(x).

Отформатировать их в точности согласно приведенному рисунку.

Dasha12769 2 дек. 2020 г., 11:26:12 | 5 - 9 классы

На отрезке ( - 3, 14 ; 3, 14) с шагом 0, 2 протабулировать функцию sin ^ 2(x) + cos ^ 2(x) Помогите решить и обьясните все подробно?

На отрезке ( - 3, 14 ; 3, 14) с шагом 0, 2 протабулировать функцию sin ^ 2(x) + cos ^ 2(x) Помогите решить и обьясните все подробно!

Настя251278 17 февр. 2020 г., 08:10:36 | 10 - 11 классы

Дана функция f(x) = sin ^ 2x?

Дана функция f(x) = sin ^ 2x.

Составить программу для вычисления функций на отрезке от А до B с шагом h.

Lerakorostik 5 апр. 2020 г., 08:11:45 | 10 - 11 классы

Протабулировать функцию f(x) = cos(x) на интервале [1 ; 5] с шагом h = 0, 5, используя цикл repeat?

Протабулировать функцию f(x) = cos(x) на интервале [1 ; 5] с шагом h = 0, 5, используя цикл repeat.

Until.

Rewwww 3 нояб. 2020 г., 06:38:50 | 5 - 9 классы

На отрезке [2 ; 4] с шагом 0, 2 протабулировать функцию : 0, 1х2 – xcosx / Построить график для заданной функции?

На отрезке [2 ; 4] с шагом 0, 2 протабулировать функцию : 0, 1х2 – xcosx / Построить график для заданной функции.

Lol2222 18 июл. 2020 г., 21:49:41 | 5 - 9 классы

На отрезке [ - 3, 14 ; 3, 14] с шагом 0?

На отрезке [ - 3, 14 ; 3, 14] с шагом 0.

2 протабулировать функцию : sin2(x) + cos2(x).

Olgavell2 4 мая 2020 г., 22:18:57 | 10 - 11 классы

Протабулировать 1 функцию на интервале [a, b] с шагом h = 0?

Протабулировать 1 функцию на интервале [a, b] с шагом h = 0.

01. Вот формула f(x) = Sin(x + 3) / (x + 3) ^ (2 / 3).

Найти сумму значений функции в каждой точке.

Прошу подробно описать решение и алгоритм.

Yanka21961 23 июн. 2020 г., 16:12:39 | 5 - 9 классы

Решение задач в Excel Сейчас я предлагаю вам окунуться в такую науку как тригонометрия и решить следующие задачи?

Решение задач в Excel Сейчас я предлагаю вам окунуться в такую науку как тригонометрия и решить следующие задачи.

(Один ученик решает, с демонстрацией на экране, а остальная группа по индивидуальным карточкам).

На отрезке [1, 5 ; 2, 5] c шагом 0, 1 протабулировать функцию : COS(2х) - SIN2(3х) + и построить ее график.

Alienan 19 июн. 2020 г., 14:19:42 | 5 - 9 классы

На отрезке[0 : 2]с шагом 0, 2 протабулировать функцию корень х в кубе + х + 1, 5 / х + 1 )напишите как делать пожалуйста?

На отрезке[0 : 2]с шагом 0, 2 протабулировать функцию корень х в кубе + х + 1, 5 / х + 1 )напишите как делать пожалуйста.

Tanikam 1 мая 2020 г., 21:20:17 | 10 - 11 классы

На отрезке [0 ; 6?

На отрезке [0 ; 6.

4] (задано в радианах) с шагом 0.

4 построить графики функций sin(x) и cos(x).

Отформатировать их в точности согласно приведенному рисунку.

Вопрос На отрезке [ - 3, 14 ; 3, 14] с шагом 0, 2 протабулировать функцию :sin ^ 2(x) + cos ^ 2(x)?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.