Опишите переменные, необходимые для вычисления площади треугольника по его трем сторонам, и запишите оператор, обеспечивающий ввод необходимых исходных данных?

Информатика | 5 - 9 классы

Опишите переменные, необходимые для вычисления площади треугольника по его трем сторонам, и запишите оператор, обеспечивающий ввод необходимых исходных данных.

Ответить на вопрос
Ответы (1)
Lellolamb 25 мая 2021 г., 20:25:07

{требуются переменные под длинны сторон, для площади и промежуточная для полупериметра ;

программа : }

Program n1 ;

var a, b, c, S, p : real ; {описание переменных}

begin

readln(a, b, c) ; / / ввод данных

p : = (a + b + c) / 2 ;

S : = sqrt(p * (p - a) * (p - b) * (p - c)) ;

writeln('площадь : ', S) ;

end.

Алёна52 6 авг. 2021 г., 01:12:51 | 10 - 11 классы

Переменные А, В и С содержат длины сторон треугольника?

Переменные А, В и С содержат длины сторон треугольника.

Вычислите площадь этого треугольника.

Imyxa94 18 авг. 2021 г., 09:24:08 | 10 - 11 классы

Составить алгоритм вычисления его треугольника площади зная три его стороны?

Составить алгоритм вычисления его треугольника площади зная три его стороны.

Вострова 25 мая 2021 г., 16:46:13 | 10 - 11 классы

Найдите площадь равностороннего треугольника(длины сторон вводятся с клавиатуры) Помогите?

Найдите площадь равностороннего треугольника(длины сторон вводятся с клавиатуры) Помогите!

Надюшка201 9 янв. 2021 г., 15:33:35 | 5 - 9 классы

5. Опишите переменные, необходимые для вычисления :при x = - 5?

5. Опишите переменные, необходимые для вычисления :

при x = - 5.

3, y = 7.

42.

Urgenishbaev76 11 мар. 2021 г., 08:25:50 | 5 - 9 классы

Дан прямоугольник ABCD?

Дан прямоугольник ABCD.

Известны длину его сторон и известна его площадь.

Необходимо найти периметр.

(Информатика).

Ольган1 8 янв. 2021 г., 07:53:10 | 5 - 9 классы

В программе необходимо запросить от пользователя его имя?

В программе необходимо запросить от пользователя его имя.

Какой тип данных необходимо определить для такой переменной?

Злючка666 15 апр. 2021 г., 05:12:31 | 10 - 11 классы

Вычислить значение переменной y по заданной расчетной формуле и набору исходных данных?

Вычислить значение переменной y по заданной расчетной формуле и набору исходных данных.

Значения исходных данных вводить с клавиатуры.

На печать вывести значения вводимых исходных данных и результат вычислений, сопровождая вывод наименованием выводимых переменных.

Lerkislova 24 апр. 2021 г., 12:18:32 | 5 - 9 классы

В выражениях можно использовать :А?

В выражениях можно использовать :

А.

Константы, переменные, функции, операторы ввода - вывода.

В. Константы, переменные.

С. Только числа.

D. Константы, переменные, функции.

Настасья2класс 1 апр. 2021 г., 17:07:45 | 5 - 9 классы

Написать функцию которая по введенным через пробел трем сторонам определяет вид треугольника : прямокгольный тупоугольный остроугольный?

Написать функцию которая по введенным через пробел трем сторонам определяет вид треугольника : прямокгольный тупоугольный остроугольный.

Если треугольник не существует необходимо об этом сообщить.

На языке python.

Evgenia0407 22 дек. 2021 г., 05:59:03 | 5 - 9 классы

Опишите принцип работы оператора IF?

Опишите принцип работы оператора IF.

Приведите пример использования в программе.

Опишите отличие данного оператора условия от остальных.

На этой странице находится вопрос Опишите переменные, необходимые для вычисления площади треугольника по его трем сторонам, и запишите оператор, обеспечивающий ввод необходимых исходных данных?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.