Даны три действительных числа, найти наибольшее из их суммы и произведения?

Информатика | 10 - 11 классы

Даны три действительных числа, найти наибольшее из их суммы и произведения.

Вывести его.

Ответить на вопрос
Ответы (1)
Vlad008007 4 мар. 2021 г., 17:30:10

Program n1 ;

var a, b, c, sum, p : real ;

begin

readln(a, b, c) ;

p : = a * b * c ;

sum : = a + b + c ;

if p>sum then writeln('наибольшее : ', p)

else writeln('наибольшее', sum) ;

end.

Cadichka 3 янв. 2021 г., 20:43:08 | 5 - 9 классы

Даны два действительных числа x и y ?

Даны два действительных числа x и y .

Составить программу вычисления их суммы и произведения.

DZ95 27 июл. 2021 г., 16:10:11 | 5 - 9 классы

Даны 2 действительных числа x, y вычислить их сумму разность произведение и частность?

Даны 2 действительных числа x, y вычислить их сумму разность произведение и частность.

Sonikpanasonik33 26 мая 2021 г., 11:04:28 | 10 - 11 классы

Дано n натуральное?

Дано n натуральное.

Найти и вывести все числа в интервале от 10 до n - 1, у которых произведение всех цифр совпадает с суммой цифр данного числа.

Если таких чисел нет вывести "Нет".

Паскаль.

Lelya1996676 19 мар. 2021 г., 02:41:04 | 5 - 9 классы

Даны два действительных числа X и Y?

Даны два действительных числа X и Y.

Если X>Y то вычислить произведение этих чисел, иначе их сумму.

14031987 25 авг. 2021 г., 07:20:11 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Найти сумму и произведение его цифр.

Число 28.

Girl2015 21 мар. 2021 г., 13:56:03 | 5 - 9 классы

Вывести на экран сумму и произведение цифр целого двузначного случайного числа?

Вывести на экран сумму и произведение цифр целого двузначного случайного числа.

Kiryakarim 13 апр. 2021 г., 17:32:41 | 5 - 9 классы

1 - написать программу, умеющую проверить положительно ли введённое число с клавиатуры?

1 - написать программу, умеющую проверить положительно ли введённое число с клавиатуры.

2 - с клавиатуры введено 2 числа, вывести на экран.

3 - ввести 5 чисел, вычислить и написать их сумму и произведение.

И в ответе написать, что больше сумма или произведение.

4 - с клавиатуры введено 3 числа.

Найти наибольшее число.

Larinakristina2 27 дек. 2021 г., 21:49:19 | 5 - 9 классы

Даны три числа, вывести модуль суммы кубов этих чисел?

Даны три числа, вывести модуль суммы кубов этих чисел.

Ксения1169 29 окт. 2021 г., 05:55:37 | 5 - 9 классы

ЗадачаДаны 2 числа, найти сумму и произведение их квадратов?

Задача

Даны 2 числа, найти сумму и произведение их квадратов.

Aizatasanbaeva 7 июн. 2021 г., 20:45:06 | 10 - 11 классы

Даны три действительных числа?

Даны три действительных числа.

Найти наибольшие значения их попарных сумм и произведений.

Помогите плес)).

На этой странице сайта размещен вопрос Даны три действительных числа, найти наибольшее из их суммы и произведения? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.