4. Пользователь вводит количество элементов массива, массив заполняется случайными целыми числами, после чего выводятся те из них, что больше 50?

Информатика | 10 - 11 классы

4. Пользователь вводит количество элементов массива, массив заполняется случайными целыми числами, после чего выводятся те из них, что больше 50.

Ответить на вопрос
Ответы (1)
Zasos199517 11 апр. 2021 г., 00:07:35

Program n1 ;

type mas = array of Integer ;

var imas : mas ;

n, i : integer ;

begin

randomize ;

writeln('введите длинну массива : ') ;

readln(n) ;

SetLength(imas, n) ;

for i : = 0 to n do imas[i] : = random(100) ;

for i : = 0 to n do if(imas[i]>50) then writeln(imas[i]) ;

end.

Vikaq 22 авг. 2021 г., 12:27:32 | 5 - 9 классы

Составьте программу которая заполняет массив a[1?

Составьте программу которая заполняет массив a[1.

8] случайными целыми числами диапазоне от 1 до 10 и выводит на экран количество элементов с четными значениями и сумму элементов массива с нечетными значениями.

Sweetsofy 20 июл. 2021 г., 17:07:52 | 5 - 9 классы

Составьте программу, которая заполняет массив С[1?

Составьте программу, которая заполняет массив С[1.

14] случайными целыми числами в диапазоне от 1 до 10 и выводит на экран cумму элементов с четными значениями и количество нечетных значений.

Mamasita1 29 янв. 2021 г., 22:00:21 | 5 - 9 классы

Составьте программу, которая заполняет массив a[1?

Составьте программу, которая заполняет массив a[1.

8] случайными целыми числами в диапазоне от 1 до 10 и выводит на экран количество элементов с четными значениями и сумму элементов массива с нечетными значениями.

Пожалуйста по программе 9 класса.

BlackEagle55555 29 янв. 2021 г., 08:01:20 | 5 - 9 классы

Ребята, помогите решить, пожалуйста))) 1) Составьте программу которая заполняет массив a[1?

Ребята, помогите решить, пожалуйста))) 1) Составьте программу которая заполняет массив a[1.

10] случайными целыми числами в диапазоне от 1 до 10 и находит минимальный элемент массива среди элементов с нечетными индексами.

2) Составьте программу которая заполняет массив a[1.

10] случайными целыми числами в диапазоне от 1 до 10 и находит максимальный элемент массива, а затем вычисляет, сколько раз он встречается а массиве.

Smul 21 июн. 2021 г., 05:16:53 | 5 - 9 классы

Дан массив из 50 целых чисел , массив формируется случайными числами от 0 до 25 ?

Дан массив из 50 целых чисел , массив формируется случайными числами от 0 до 25 .

Подсчитайте количество элементов массива равных числю R ( число R вводится с клавиатуры и выведите эти элементы в строку через пробел .

Khvorostov 28 янв. 2021 г., 06:16:51 | 5 - 9 классы

Помогите ?

Помогите .

Составить программу которая заполняет массив а от 1 до 10 случайными целыми числами в диапазоне от 1 до 10 и выводит на экран сумму элементов массива с четными числами.

Alisaisaeva 16 мая 2021 г., 22:49:51 | 5 - 9 классы

Составьте программу заполняет массив [1?

Составьте программу заполняет массив [1.

10] случайными целыми числами в диапазоне от 0 до10 и находит максимальный элемент массива среди элементов с четными индексами.

Альбина220 28 янв. 2021 г., 19:13:37 | 5 - 9 классы

Составте программу которая заполняет массив a[1?

Составте программу которая заполняет массив a[1.

10] случайными целыми числами в диапазоне от 0 до 2 и выводить на экран количество элементов, равных 1.

11111ghbdtn 20 мар. 2021 г., 23:43:38 | 10 - 11 классы

Составьте программу ввода элементов массива а 1 10 случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов которые больше своего соседа слева?

Составьте программу ввода элементов массива а 1 10 случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов которые больше своего соседа слева.

Пожплуйста 3 апр. 2021 г., 07:02:10 | 5 - 9 классы

Вводится массив, состоящий из целых чисел?

Вводится массив, состоящий из целых чисел.

Определите, сколько из них положительные.

ВХОДНЫЕ ДАННЫЕ

Сначала задано число N — количество элементов в массиве (1≤N≤35).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

ВЫХОДНЫЕ ДАННЫЕ

Необходимо вывести одно целое число — количество положительных элементов массива.

ПРИМЕРЫ

ВВОД ВЫВОД

3

1 - 2

0 1.

На этой странице находится вопрос 4. Пользователь вводит количество элементов массива, массив заполняется случайными целыми числами, после чего выводятся те из них, что больше 50?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.