PascalABC Программа выводит на экран N случайных чисел (N вводится с клавиатуры), а так же максимальное и минимальное из них?

Информатика | 5 - 9 классы

PascalABC Программа выводит на экран N случайных чисел (N вводится с клавиатуры), а так же максимальное и минимальное из них.

СРОЧНО.

Ответить на вопрос
Ответы (1)
Дашуля132 29 мар. 2021 г., 09:02:03

Var max, min, i, n, a : integer ;

begin

max : = 0 ;

min : = 150 ;

randomize ;

readln(n) ;

for i : = 1 to n do

begin

a : = random(100) ;

write(a, ' ') ;

if maxa then min : = a ;

end ;

writeln ;

writeln('Max : ', max) ;

write('Min : ', min) ;

end.

EzPz4YT 12 мар. 2021 г., 21:52:04 | 5 - 9 классы

Составьте программу которая осуществляет ввод в массив с клавиатуры 6 дробных чисел и выводит на экран элементы в столбик?

Составьте программу которая осуществляет ввод в массив с клавиатуры 6 дробных чисел и выводит на экран элементы в столбик.

Lilianaismail 18 янв. 2021 г., 13:41:33 | 1 - 4 классы

Составьте программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы?

Составьте программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы.

Саноро1 21 июн. 2021 г., 15:22:50 | 5 - 9 классы

Составьте программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы?

Составьте программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы.

На языке Pascal ABC.

Срочно!

Rastorguev2001 16 янв. 2021 г., 17:24:52 | 5 - 9 классы

Напишите программу которая вычисляет минимальное и максимальное число среди чисел вводимых с клавиатуры?

Напишите программу которая вычисляет минимальное и максимальное число среди чисел вводимых с клавиатуры.

Gjozefina 17 июл. 2021 г., 01:04:42 | 5 - 9 классы

Составьте программу, в которой осуществляется ввод двух целых чисел с клавиатуры и вывод на экран монитора значения их произведенияпомоги пж?

Составьте программу, в которой осуществляется ввод двух целых чисел с клавиатуры и вывод на экран монитора значения их произведения

помоги пж.

Gyrak3372755555555 14 июл. 2021 г., 11:31:50 | 10 - 11 классы

Напишите программу, которая вводит натуральное число N и выводит на экран все натуральные числа, не превосходящие N и делящиеся на каждую из своих чисел?

Напишите программу, которая вводит натуральное число N и выводит на экран все натуральные числа, не превосходящие N и делящиеся на каждую из своих чисел.

(PascalABC).

Туня3 18 мар. 2021 г., 18:19:19 | 5 - 9 классы

Написать программу, которая выводит на экран таблицу квадратов и кубов от 1 до n (n - вводится с клавиатуры)?

Написать программу, которая выводит на экран таблицу квадратов и кубов от 1 до n (n - вводится с клавиатуры).

Dd3213 16 мая 2021 г., 01:12:34 | 5 - 9 классы

Написать программу, которая вводит с экрана N чисел, считает их среднее арифметическое и выводит его на экран?

Написать программу, которая вводит с экрана N чисел, считает их среднее арифметическое и выводит его на экран.

АртемКириченко 24 апр. 2021 г., 10:30:44 | 5 - 9 классы

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0?

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0.

В конце работы программы на экран выводится сумма и произведение введенных чисел.

Dara35245 7 июн. 2021 г., 03:25:20 | 5 - 9 классы

Здравствуйте, помогите пожалуйста?

Здравствуйте, помогите пожалуйста!

Составьте программу ввода с клавиатуры и вывода на экран массива из 7 вещественных чисел.

На этой странице сайта, в категории Информатика размещен ответ на вопрос PascalABC Программа выводит на экран N случайных чисел (N вводится с клавиатуры), а так же максимальное и минимальное из них?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.