Паскаль?

Информатика | 10 - 11 классы

Паскаль.

Дано A, B, C – кути трикутника.

Визначити чи є цей трикутник прямокутним?

Ответить на вопрос
Ответы (1)
Mary1437 8 окт. 2020 г., 14:18:11

/ / прога на Pascal`e

var

a, b, c : longint ;

begin

write ('Введите стороны треугольника : ') ;

read (a, b, c) ;

writeln () ;

if (a * a = b * b + c * c) or (b * b = a * a + c * c) or (c * c = b * b + a * a) then

write ('Треугольник - равнобедренный')

else

write ('Треугольник - не равнобедренный') ;

end.

Sebos 15 нояб. 2020 г., 10:40:26 | 10 - 11 классы

Паскаль?

Паскаль.

Дано число К.

Найти количество нулей.

Natik85 22 апр. 2020 г., 03:48:33 | 1 - 4 классы

Як поділити квадрат двома лініями на два трикутники і два чотирикутники?

Як поділити квадрат двома лініями на два трикутники і два чотирикутники.

Katherine15 28 июл. 2020 г., 12:30:53 | 10 - 11 классы

Как будет выгладить данный пример в паскале?

Как будет выгладить данный пример в паскале?

Irinasivckova 6 нояб. 2020 г., 22:36:33 | 5 - 9 классы

ABC pascal : Знайдіть периметр рівносторонього трикутника зі стороною а?

ABC pascal : Знайдіть периметр рівносторонього трикутника зі стороною а.

Dima160677 7 мар. 2020 г., 01:43:18 | 10 - 11 классы

Помогите пожалуйста эту задачу решить по паскалю , Дани 3 відрізка?

Помогите пожалуйста эту задачу решить по паскалю , Дани 3 відрізка.

Повідомити чи можна побудувати з них трикутник?

111Monster111 29 февр. 2020 г., 07:41:39 | 10 - 11 классы

Определить тип данных в Паскале : 3658?

Определить тип данных в Паскале : 3658.

Masha2703 27 февр. 2020 г., 02:25:42 | 5 - 9 классы

Помогите ?

Помогите !

Нужно написать программу по паскалю.

Визначити добуток цілих чисел до 20.

Yulia13254 12 авг. 2020 г., 17:48:54 | 10 - 11 классы

1. Скласти програму для обчислення гіпотенузи прямокутного трикутника (Паскаль)?

1. Скласти програму для обчислення гіпотенузи прямокутного трикутника (Паскаль).

Alexey14031982 30 июн. 2020 г., 01:43:37 | 5 - 9 классы

Написать программу яка перевіряє чи існує трикутник зі сторонами abc?

Написать программу яка перевіряє чи існує трикутник зі сторонами abc.

НАПИСАТИ В ПАСКАЛІ!

Допоможіть.

Geysp 29 янв. 2020 г., 15:16:07 | 5 - 9 классы

Помогите, пожалуйста мне с этим СРОЧНО : 1?

Помогите, пожалуйста мне с этим СРОЧНО : 1.

Дано сторону квадрата А.

Знайти його периметр.

2. Вирахувати вартість покупки, яка складається із декількох олівців та зошитів.

3. Дано три числа, що задають величини кутів трикутника.

Визначити, чи можна побудувати трикутник, що має задані кути.

Якщо ні, необхідно ввести інші дані.

На странице вопроса Паскаль? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.