Скласти програму, що виводить на екран монітора всі натуральні числа кратні 3 до заданого натурального n< ; = 99, visual basic?

Информатика | 10 - 11 классы

Скласти програму, що виводить на екран монітора всі натуральні числа кратні 3 до заданого натурального n< ; = 99, visual basic.

Число n вводиться з клавіатури плз срочно помогите.

Ответить на вопрос
Ответы (1)
Nikita1112213 10 окт. 2020 г., 15:30:33

Program Project9 ; 

{$APPTYPE CONSOLE}{$R * .

Res}

uses System.

SysUtils ;

procedure Go ; var i, N : Byte ; Begin i : = 0 ; Write('Введите N : ') ; Readln(N) ; if N < ; 3 then Exit ; repeat inc(i, 3) ; Write(i, ' ') ; until (i > ; = N) ; End ;

begin try { TODO - oUser - cConsole Main : Insert code here } Go ; except on E : Exception do Writeln(E.

ClassName, ' : ', E.

Message) ; end ; Readln ;

end.

LisaBieber 28 июн. 2020 г., 09:59:50 | 5 - 9 классы

Составить програму на паскале?

Составить програму на паскале.

Дано натуральное число, приписать к нему такое же число!

1svetlana 16 июл. 2020 г., 08:44:29 | 10 - 11 классы

Помогите написать программу в visual basic?

Помогите написать программу в visual basic.

Davydenko1954 22 июл. 2020 г., 04:15:40 | 10 - 11 классы

Составьте программу на Visual Basic Вводится некоторое трехзначное число x (пусть x = 255) Вывести на экран сколько число 5 в x?

Составьте программу на Visual Basic Вводится некоторое трехзначное число x (пусть x = 255) Вывести на экран сколько число 5 в x.

(с объяснениями) Спасибо : ).

Oyakhon 22 окт. 2020 г., 17:21:18 | 10 - 11 классы

Помогите написать программу в visual basic?

Помогите написать программу в visual basic.

Vffhxgfh 22 сент. 2020 г., 02:08:38 | 10 - 11 классы

Дано масив А[1?

Дано масив А[1.

N]. Скласти програму пошуку кількості елементів масиву які кратні 3 і некратні 5.

Saneka5362 7 февр. 2020 г., 16:05:40 | 5 - 9 классы

ІІ. Цикли 1?

ІІ. Цикли 1.

Знайти найменший дільник натурального числа.

2. Знайти всі дільники натурального числа.

3. Знайти найбільший дільник натурального числа.

4. Знайти суму дільників числа 600 та їх кількість.

5. Знайти всі дільники чисел 90 і 360.

6. Знайти натуральне число, добуток всіх дільників якого = 5832.

7. Знайти натуральне число, якщо воно ділиться на 3 і на 4 і має 14 дільників.

8. Підрахувати кількість дільників натурального числа, що сформоване генератором випадкових чисел в діапазоні від 1 до 10000.

9. Скласти програму, яка знайшла б в інтервалі від 1 до 1000 число, що має найбільше дільників.

10. Знайти натуральне число в межах від 1 до 10000 з максимальною сумою дільників.

11. Скласти програму, що надрукувала б всі прості числа в діапазоні від N до M, а також підрахувати їх кількість.

N і M ввести з клавіатури.

12. Між якими двома послідовними простими числами знаходиться задане число К?

13. Знайти і вивести на екран 5 простих чисел, більших заданого К, що вводиться з клавіатури.

14. Задано просте число Р.

Знайти наступне просте число.

15. Задано деяке натуральне число Р.

Знайти найближче до нього просте число.

16. Знайти всі тризначні числа, кратні 7, сума цифр яких також кратна 7.

Якщо знайдене число непарне, визначити, чи є воно простим.

17. Скласти програму пошуку трьох простих чисел, що передують числу М, що вводиться з клавіатури (М > ; = 10).

18. Скласти програму пошуку всіх чисел - близнюків, що належать заданому діапазону [M, N].

19. Дано просте число.

Чи є в нього число – близнюк?

20. Визначити, чи є числа, що перебувають по обидві сторона від заданого парного числа С, близнюками.

21. Чи є задане натуральне число досконалим?

22. Скласти програму пошуку всіх пар дружніх чисел, менших 10000.

23. Визначити кількість розрядів натурального числа N, заданого користувачем.

24. Обчислити суму цифр натурального числа N.

25. Записати задане число N у зворотному порядку.

26. Скласти програму, що перевіряє, чи є число N, що вводиться з клавіатури, паліндромом.

27. Знайти і надрукувати всі натуральні числа, які при піднесенні до квадрату дають паліндром.

28. Скласти програму, що перевіряє, чи є серед паліндромів на інтервалі [10.

1000000] прості числа.

29. Скласти програму, що друкує всі непарні паліндроми на інтервалі [10.

1000000].

30. Знайти і надрукувати всі натуральні числа на інтервалі [1.

2000], рівні сумі кубів своїх цифр.

31. Знайти і надрукувати всі натуральні числа на інтервалі [1.

5000], рівні кубу суми своїх цифр.

32. Знайти і надрукувати всі чотиризначні числа, у яких сума перших двох цифр дорівнює сумі двох останніх.

33. У заданому натуральному числі викинути цифри 3 і 7, залишивши незмінним порядок інших цифр.

34. Проаналізувати всі числа з діапазону [10.

1000] і надрукувати ті з них, у запису яких нема цифр 3 і 7.

35. Знайти кількість шестизначних чисел, у яких всі цифри різні.

36. На інтервалі від N до K обрати ті числа, що містять рівно 3 однакові цифри.

Приклад : 6766, 5444, 0060, 0006.

37. Скласти програму обчислення цифрового кореня натурального числа, введеного з клавіатури.

Обчислити і надрукувати цифрові корені досконалих чисел, що належать діапазону від Х до У, який вводиться з клавіатури.

38. Обчислити і надрукувати всі числа з діапазону [10.

9999], кратні своєму цифровому кореню.

39. Обчислити і надрукувати всі числа з діапазону [100.

99999], цифровий корінь яких : кратний 3 або 5 є простим числом.

40. Задано 3 натуральних числа.

Знайти НСД найбільшого і найменшого з них.

41. Скільки існує натуральних чисел від 20 до 120, не взаємно простих з 30?

42. Скільки існує натуральних чисел , менших 100 і взаємно простих з числом 36?

43. Знайти всі натуральні числа, менші заданого натурального М і взаємно прості з ним.

44. Скласти програму скорочення дробів.

45. Порівняти два дроби за величиною.

46. Скласти програму додавання (віднімання ) двох дробів.

47. Скласти програму множення (ділення ) двох дробів.

Hanat1 18 нояб. 2020 г., 17:56:46 | 10 - 11 классы

Нужно очень срочно решить задание по информатике, программирование в VBA(visual basic)?

Нужно очень срочно решить задание по информатике, программирование в VBA(visual basic).

Девушка11 3 авг. 2020 г., 12:24:44 | 10 - 11 классы

Здравствуйте?

Здравствуйте.

Помогите пожалуйста решить первую задачу на Visual Basic 6.

0 ; вторую на Pascal ABC, Dev C + + и Visual Basic 6.

0. Нужно очень срочно!

Или хотя бы что - нибудь из этого.

Даю 46 баллов.

Kolibri2505 12 нояб. 2020 г., 06:54:57 | 10 - 11 классы

Здесь кто - нибудь умеет писать коды на Visual Basic?

Здесь кто - нибудь умеет писать коды на Visual Basic?

Viikaaa5678 5 нояб. 2020 г., 09:47:16 | 10 - 11 классы

Помогите пожалуйста ?

Помогите пожалуйста .

И можно с решением.

Программа visual basic.

На этой странице вы найдете ответ на вопрос Скласти програму, що виводить на екран монітора всі натуральні числа кратні 3 до заданого натурального n&lt ; = 99, visual basic?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.