Написать на языке Паскаль?

Информатика | 5 - 9 классы

Написать на языке Паскаль!

Помогите плиз.

Ответить на вопрос
Ответы (1)
Aлихан 17 февр. 2021 г., 23:19:53

Program gg ;

const tmx = 60 ;

var x, y, t : integer ; s : string ;

begin t : = 10 ; readln(x, y) ; while t < ; > ; tmx do begin inc(t, 10) ; inc(x, x) ; inc(y, y) ; end ; if x > ; y then s : = 'Стас' else if y > ; x then s : = 'Тарас' else s : = 'никто' ; writeln(s) ; end.

Evgenoksigen 29 авг. 2021 г., 03:38:20 | 5 - 9 классы

СРОЧНО ЗАДАНИЕ 4Написать на языке ПАСКАЛЯ?

СРОЧНО ЗАДАНИЕ 4

Написать на языке ПАСКАЛЯ!

Roma14042002 29 янв. 2021 г., 06:54:40 | 5 - 9 классы

((3 + 1) * (3 + 1) + 5) - 10 на язык паскаль плиз?

((3 + 1) * (3 + 1) + 5) - 10 на язык паскаль плиз.

Nata2895 4 мая 2021 г., 19:56:58 | 1 - 4 классы

Написать программу на языке Паскаль на тему : "составить программу для решения систем уравнений"?

Написать программу на языке Паскаль на тему : "составить программу для решения систем уравнений".

Maks1002 19 апр. 2021 г., 01:58:37 | 5 - 9 классы

90 баллов?

90 баллов!

Написать 4 программы на языке Паскаль!

333270 21 мая 2021 г., 02:34:57 | 10 - 11 классы

Помогите написать программу ( паскаль )?

Помогите написать программу ( паскаль ).

Emilxamedov 1 апр. 2021 г., 06:30:04 | студенческий

Пожалуйста помогите написать на языке паскаль?

Пожалуйста помогите написать на языке паскаль!

Написать программу, которая вычисляет попадает ли переменная x в диапазон.

Arinabuldog 2 февр. 2021 г., 03:17:39 | 10 - 11 классы

Помогите, на паскале нужно написать?

Помогите, на паскале нужно написать.

Sartamonova 9 июн. 2021 г., 10:43:57 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Под буквой д) и е).

Задание : для следующих ммтематических выражений запишите соответствующие арифмитические выражения на Паскале.

Тут не надо ничего решать, просто эти же выражения написать на языке Паскаль.

Yftdfgv3245 9 мая 2021 г., 04:36:17 | 5 - 9 классы

Написать программу : выбрать наибольшее из двух вещественных чисел?

Написать программу : выбрать наибольшее из двух вещественных чисел.

Язык - Паскаль.

Аааа21 26 нояб. 2021 г., 11:31:18 | студенческий

Помогите написать программы на языке Паскаль , пожалуйста срочно надо ?

Помогите написать программы на языке Паскаль , пожалуйста срочно надо !

На странице вопроса Написать на языке Паскаль? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.