1. Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

Информатика | 10 - 11 классы

1. Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

A : = 10 ; for i : = 1 to 3 do begin a : = a - 2 end ;

Ответить на вопрос
Ответы (1)
Rondondon111 10 нояб. 2020 г., 09:27:22

A = 10 - 2 * 3 = 10 - 6 = 4.

Dtokareva2002 12 мар. 2020 г., 23:51:32 | 10 - 11 классы

Чему равно значение переменной А после выполнения фрагмента программы?

Чему равно значение переменной А после выполнения фрагмента программы?

А : = 10, В : = 4, А : = А - 2 * В.

А. 10

Б.

4

В. 2

Г.

Йчуметнлщдшщгапм5689 22 авг. 2020 г., 00:02:41 | 5 - 9 классы

Найдите значение переменной А после выполнения программы VAR A : INTEGER BEGIN A : = SQRT(16) : END?

Найдите значение переменной А после выполнения программы VAR A : INTEGER BEGIN A : = SQRT(16) : END.

Kolbanosovanata 18 июн. 2020 г., 04:17:51 | 5 - 9 классы

Чему будет равно значение переменной c, после выполнение фрагмента программы : a : = 345 ;c : = a div 100 ?

Чему будет равно значение переменной c, после выполнение фрагмента программы : a : = 345 ;

c : = a div 100 ;

Tatiana92 9 мар. 2020 г., 05:22:08 | 5 - 9 классы

Определить значение переменной s после выполнения следующих фрагментов программы : Var s ; real ; i : integer ; ?

Определить значение переменной s после выполнения следующих фрагментов программы : Var s ; real ; i : integer ; .

. . s : = 0 ; for i : = 1 to 9 do begin s : = s * 10 ; s : = s + I ; end ;

Mashamax1 30 авг. 2020 г., 07:57:01 | 5 - 9 классы

Какое значение примет переменная y после выполнения фрагмента программы?

Какое значение примет переменная y после выполнения фрагмента программы?

Y : = 1 ; while y< ; 100 do Begin y : = y * 2 ; end ;

Sandra161 7 апр. 2020 г., 11:52:46 | 10 - 11 классы

Какое значение примет переменная x после выполнения следующего фрагмента программы?

Какое значение примет переменная x после выполнения следующего фрагмента программы?

А : = 0 ; Х : = 0 for i : = 1 to 10 do begin A : = А + 3 A : = Х + А end.

Malishka86 10 мар. 2020 г., 02:54:36 | 10 - 11 классы

Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

A : = 2 ; for i : = 0 to 3 do begin a : = a + i end ;

Sofa2411jt 14 дек. 2020 г., 20:59:18 | 5 - 9 классы

Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

A : = 4 ; for i : = 1 to 4 do begin a : = a + a end ;

Viktoriecka 19 июл. 2020 г., 14:57:51 | 5 - 9 классы

1. определите значение переменной а после выполнения фрагмента программы : а = 10 if a< ; 5 then a = a + 12 else a = a - 7 2?

1. определите значение переменной а после выполнения фрагмента программы : а = 10 if a< ; 5 then a = a + 12 else a = a - 7 2.

Какое число будет выведено на экран в результвте выполнения этого цикла i = 6 write(9) while i = 5 do begin write (i) i = i + 1 end 3.

Чему будет равно значение целой переменной а после выполнения этого фрагмента программы a = 2 for i = 0 to 3 do begin a = a + i end С объяснением, пожалуйста!

Чукчая 20 сент. 2020 г., 02:05:42 | 5 - 9 классы

Предельно значение переменной р после выполнения следующего фрагмента программы?

Предельно значение переменной р после выполнения следующего фрагмента программы.

Вы открыли страницу вопроса 1. Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.