Даны два целых числа a и b?

Информатика | 5 - 9 классы

Даны два целых числа a и b.

Напишите программу, которая находит произведение целых чисел от a до b, произведение которых на 6 оканчивается на 2

оброзец

1 10 ввод

14 вывод.

Ответить на вопрос
Ответы (1)
Эльгиз11 24 авг. 2021 г., 16:39:50

Var a, b, p, i : integer ;

begin write ('Введите 2 числа : ') ; readln (a, b) ; p : = 1 ; for i : = a to b do if (i * 6) mod 10 = 2 then p : = p * i ; writeln (p) ;

end.

- - - - - - - - - - - - - - Результат - - - - - - - - - - - - - - -

Введите 2 числа : 1 10

14.

Конфетка1092 6 февр. 2021 г., 00:27:12 | 5 - 9 классы

Напишите программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке?

Напишите программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.

Gjozefina 17 июл. 2021 г., 01:04:42 | 5 - 9 классы

Составьте программу, в которой осуществляется ввод двух целых чисел с клавиатуры и вывод на экран монитора значения их произведенияпомоги пж?

Составьте программу, в которой осуществляется ввод двух целых чисел с клавиатуры и вывод на экран монитора значения их произведения

помоги пж.

Arinaartem 7 мар. 2021 г., 02:55:12 | 5 - 9 классы

PythonНапишите программу, которая получает два целых числа и находит их произведение, не используя операцию умножения?

Python

Напишите программу, которая получает два целых числа и находит их произведение, не используя операцию умножения.

Учтите, что числа могут быть отрицательными.

АртемКириченко 24 апр. 2021 г., 10:30:44 | 5 - 9 классы

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0?

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0.

В конце работы программы на экран выводится сумма и произведение введенных чисел.

Гаврик111 26 апр. 2021 г., 19:57:00 | 5 - 9 классы

Даны три целых числа a, b и сНапишите программу, которая находит количество всех целых чисел от a до b, которые при умножении на число с будут являться четными числамиВходные данные :В первой строке в?

Даны три целых числа a, b и с

Напишите программу, которая находит количество всех целых чисел от a до b, которые при умножении на число с будут являться четными числами

Входные данные :

В первой строке вводятся три целых числа a, b и с (a.

Boom4 7 июн. 2021 г., 00:35:49 | 5 - 9 классы

Составить программу которая вводит с клавиатуры 2 целых, одно дробное число и выводит на экран их разность и произведение?

Составить программу которая вводит с клавиатуры 2 целых, одно дробное число и выводит на экран их разность и произведение.

Lvieza 3 июн. 2021 г., 22:08:48 | 5 - 9 классы

Написать программу которая вводит с клавиатуры 2 целых и одно дробное число и выводит их разность и произведение?

Написать программу которая вводит с клавиатуры 2 целых и одно дробное число и выводит их разность и произведение.

Дмитрий295 16 июл. 2021 г., 06:08:16 | 5 - 9 классы

Задание 1?

Задание 1.

Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры).

Задание 2.

Напишите программу, которая запрашивает два целых числа x и y, после чего вычисляет и выводит значение x в степени y.

Задание 3.

Найти среднее арифметическое всех целых чисел от 1 до 1000.

Задание 4.

Найти произведение всех целых чисел от a до 20 (значение a вводится с клавиатуры : 1.

Lizik123451 30 сент. 2021 г., 21:43:00 | 5 - 9 классы

Напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения?

Напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения.

Учтите, что числа могут быть отрицательными.

Java.

Kurmanova69 20 дек. 2021 г., 19:56:57 | 5 - 9 классы

Python 3?

Python 3.

Напишите программу, которая вычисляет сумму и произведение целых чисел, поданных на её вход.

Ввод заканчивается числом 0.

\ \ Пожалуйста с описанием!

На этой странице находится ответ на вопрос Даны два целых числа a и b?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.