Найдите квадрат наибольшего из чисел a и b?

Информатика | 5 - 9 классы

Найдите квадрат наибольшего из чисел a и b.

Выведите результат сравнения на экран.

Программу напишите на языке программирования паскаль.

Ответить на вопрос
Ответы (1)
Omk5okt402 7 авг. 2021 г., 09:12:23

Var a, b : integer ;

begin

writeln('Введите два числа : ') ;

readln(a, b) ;

if (a> ; b)

then writeln(a, ' > ; ', b, ', ', a, ' ^ 2 = ', a * a)

else writeln(b, ' > ; ', a, ', ', b, ' ^ 2 = ', b * b) ;

end.

Пример :

Введите два числа :

5 8

8 > ; 5, 8 ^ 2 = 64.

Alfafuture2016 22 янв. 2021 г., 07:49:02 | 5 - 9 классы

Что будет выведено на экран в результате выполнения этой программы?

Что будет выведено на экран в результате выполнения этой программы?

Хелп плиз.

Диляракамаева 22 июн. 2021 г., 08:41:25 | 10 - 11 классы

Для четырёх произвольных чисел, введёных с клавиатуры, выведите на экран соответствующие результаты?

Для четырёх произвольных чисел, введёных с клавиатуры, выведите на экран соответствующие результаты.

Если произведение второго и четвёртого числа чётно, то выведите эти два числа и их произведение.

Паскаль.

Maximilian 23 февр. 2021 г., 21:23:28 | 5 - 9 классы

Опишите структуру программы на языке программирования паскаль?

Опишите структуру программы на языке программирования паскаль.

Klimzvd 10 авг. 2021 г., 19:52:47 | 5 - 9 классы

Выведи на экран большее из двух данных чисел?

Выведи на экран большее из двух данных чисел.

Запиши программу на языке Паскаль, выведи ответ на экран, если 1, 08666 и 2, 1579.

Juliavl 28 июл. 2021 г., 12:43:07 | 10 - 11 классы

Найдите квадрат наибольшего из чисел a и b ?

Найдите квадрат наибольшего из чисел a и b .

Введите результат сравнения на экран .

Записать программу на языке паскаль.

Katyarozko 25 окт. 2021 г., 07:08:19 | 5 - 9 классы

Выведи на экран большее из двух данных чисел?

Выведи на экран большее из двух данных чисел.

Запиши программу на языке Паскаль, выведи ответ на экран, если1, 16505и2, 3468.

2005Діма 16 июн. 2021 г., 15:23:45 | 5 - 9 классы

Задания на яклассе, помогите выполнить СРОЧНО?

Задания на яклассе, помогите выполнить СРОЧНО!

ИНформатика

пишите в лс прошу

1 задание Выведи на экран большее из двух данных чисел.

Запиши программу на языке Паскаль, выведи ответ на экран, если 1, 74821 и 2, 7111.

Yftdfgv3245 9 мая 2021 г., 04:36:17 | 5 - 9 классы

Написать программу : выбрать наибольшее из двух вещественных чисел?

Написать программу : выбрать наибольшее из двух вещественных чисел.

Язык - Паскаль.

Sergejjdenisov1s 25 дек. 2021 г., 14:33:57 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Срочно нужно

Введите с клавиатуры три числа : A, B, C.

ЕслиA>B>C>0, то замените все числа их квадратами и выведите результаты на экран.

Если они отрицательны и не равны между собой, то каждое число замените наибольшим из них и выведите результаты.

Иначе, найдите и выведите их сумму.

ПАСКАЛЬ.

Sushchin 30 июн. 2021 г., 21:47:26 | 5 - 9 классы

Выведите три числа?

Выведите три числа.

Выведите эти числа в обратном порядке, вычислите произведение и сумму этих чисел.

Язык программирования Паскаль АБС.

Помогите пожалуйста).

На этой странице вы найдете ответ на вопрос Найдите квадрат наибольшего из чисел a и b?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.