Составьте программу которая заполняет массив b [1?

Информатика | 5 - 9 классы

Составьте программу которая заполняет массив b [1.

8] случайными целыми числами в диапазоне от 1 до 10 и находиь произведение элементов с нечетными значениями и количество элементов с четными значениями.

Ответить на вопрос
Ответы (1)
6669996660000 12 июл. 2021 г., 09:05:14

/ / PascalABC.

NET 3.

2, сборка 1356 от 04.

12. 2016 / / Внимание!

Если программа не работает, обновите версию!

Begin var a : = ArrRandom(8, 1, 10) ; a.

Println ; Writeln('Произведение нечетных элементов ', a.

Where(x - > ; x.

IsOdd).

Aggregate(1, (x, y) - > ; x * y)) ; Writeln('Количество четных элементов ', a.

Where(x - > ; x.

IsEven).

Count)

end.

Пример

9 10 10 5 8 3 5 2

Произведение нечетных элементов 675

Количество четных элементов 4.

Vikaq 22 авг. 2021 г., 12:27:32 | 5 - 9 классы

Составьте программу которая заполняет массив a[1?

Составьте программу которая заполняет массив a[1.

8] случайными целыми числами диапазоне от 1 до 10 и выводит на экран количество элементов с четными значениями и сумму элементов массива с нечетными значениями.

Aнькa170702 25 июл. 2021 г., 00:36:02 | 5 - 9 классы

ПОМОГИТЕ СРОЧНО ПО ИНФЕ?

ПОМОГИТЕ СРОЧНО ПО ИНФЕ!

(9КЛАСС) PASCAL ABC

а)составьте программу, которая заполняет массив a[1.

10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму эелементов с чётными и количиство элементов с нечётными значениями.

Б)составьте программу, которая заполняет массив a[1.

8] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с нечётными и количиство элементов с чётными значениями.

В)Составьте программу, которая заполняет массив a[1.

10] случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов с чётными значениями.

Г)Составьте программу, которая заполняет массив b[1.

8] случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов с нечётными значениями.

Sweetsofy 20 июл. 2021 г., 17:07:52 | 5 - 9 классы

Составьте программу, которая заполняет массив С[1?

Составьте программу, которая заполняет массив С[1.

14] случайными целыми числами в диапазоне от 1 до 10 и выводит на экран cумму элементов с четными значениями и количество нечетных значений.

Dasha200328 26 мая 2021 г., 01:02:01 | 5 - 9 классы

Составьте программу, которая заполняет массив а [1?

Составьте программу, которая заполняет массив а [1.

10] случайными целыми числами в диапазоне от 1 до 10 , затем преобразовывает его, увеличивая все элементы с нечетным значением в три раза, а элементы с четными значениями заменяя на 0.

Настя2122 14 июл. 2021 г., 09:31:33 | 10 - 11 классы

Составьте программу которая заполняет массив a[1?

Составьте программу которая заполняет массив a[1.

10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с четными значениями и количество элементов с нечетными значениями.

Mamasita1 29 янв. 2021 г., 22:00:21 | 5 - 9 классы

Составьте программу, которая заполняет массив a[1?

Составьте программу, которая заполняет массив a[1.

8] случайными целыми числами в диапазоне от 1 до 10 и выводит на экран количество элементов с четными значениями и сумму элементов массива с нечетными значениями.

Пожалуйста по программе 9 класса.

5533 19 янв. 2021 г., 15:45:51 | 5 - 9 классы

Составьте программу , которая заполняет массив а[1?

Составьте программу , которая заполняет массив а[1.

10] случайными целыми числами в диапазоне от 1 до 10 , затем преобразовывает его, увеличивая все элементы с четными значениями на1 .

Если элементы с четными значениями отсутствуют, оставить массив без изменений.

Alisaisaeva 16 мая 2021 г., 22:49:51 | 5 - 9 классы

Составьте программу заполняет массив [1?

Составьте программу заполняет массив [1.

10] случайными целыми числами в диапазоне от 0 до10 и находит максимальный элемент массива среди элементов с четными индексами.

AnnaKostkina 27 июн. 2021 г., 00:18:13 | 5 - 9 классы

Составьте программу, которая заполняет массив a[1?

Составьте программу, которая заполняет массив a[1.

10] случайными целыми числами в диапазоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с нечетными значениями в три раза, а элементы с четными значениями заменяя на 0.

Raihan1203 10 июл. 2021 г., 22:44:06 | 5 - 9 классы

Составьте программу которая заполняет массив а 1?

Составьте программу которая заполняет массив а 1.

10 случайными целыми числами в диапазоне от 1 до10 и находит количество элементов с чётными значениями

ПОМОГИТЕ ООЧЕНЬ НАДО!

На этой странице сайта размещен вопрос Составьте программу которая заполняет массив b [1? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.