Решите пожалуйста Начали Паскаль, а я не оч понимаю как делать, о оценки исправлять надо Заранее спасибо?

Информатика | 10 - 11 классы

Решите пожалуйста Начали Паскаль, а я не оч понимаю как делать, о оценки исправлять надо Заранее спасибо.

Ответить на вопрос
Ответы (1)
Dasha9578 18 янв. 2021 г., 05:27:21

Var

n : integer ;

begin readln(n) ; while n > ; 7 do n : = n - 7 ; if(n = 1) then write('Понедельник') ; if(n = 2) then write('Вторник') ; if(n = 3) then write('Среда') ; if(n = 4) then write('Четверг') ; if(n = 5) then write('Пятница') ; if(n = 6) then write('Суббота') ; if(n = 7) then write('Воскресенье') ;

end.

InvoKer13 22 июн. 2021 г., 04:28:52 | 10 - 11 классы

Помогите плиз 7 задачу Начали делать Паскаль и сказали сделать каждому по задаче Срочно нужно Заранее спасибо?

Помогите плиз 7 задачу Начали делать Паскаль и сказали сделать каждому по задаче Срочно нужно Заранее спасибо.

Conya12 7 апр. 2021 г., 08:01:04 | 5 - 9 классы

Срочно, очень срочно нужно решить задачу через паскаль, используя рекурссию?

Срочно, очень срочно нужно решить задачу через паскаль, используя рекурссию!

Пожалуйста!

Заранее спасибо!

Vladislavsorok 14 апр. 2021 г., 10:28:15 | 10 - 11 классы

Решите плиз 7 заданиеВ ПаскалеЗаранее спасибо?

Решите плиз 7 задание

В Паскале

Заранее спасибо.

Sofia24082007p 5 апр. 2021 г., 10:30:10 | 5 - 9 классы

Найти самую большую цифру трехзначного целого числачерез паскаль, пожалуйста, заранее спасибо?

Найти самую большую цифру трехзначного целого числа

через паскаль, пожалуйста, заранее спасибо.

СуперКошка500 24 мая 2021 г., 10:43:09 | 5 - 9 классы

Ребят нз что делать?

Ребят нз что делать.

Работа как я понял должна быть выполненная в паскале .

Кому не сложно помогите пожалуйста.

Заранее спасибо.

Ardakelepova 21 нояб. 2021 г., 13:42:24 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста.

А то не понимаю.

Напишите , пожалуйста, на паскале программу, именно на паскале.

Вся инфа на скриншоте.

Dicobraz10 8 дек. 2021 г., 13:52:54 | 5 - 9 классы

Составьте программу по этой блок схеме?

Составьте программу по этой блок схеме.

Паскаль.

Заранее спасибо.

Леди1РОС1 4 авг. 2021 г., 08:55:24 | 5 - 9 классы

Помогите написать программу в паскале?

Помогите написать программу в паскале.

Заранее спасибо).

JaneAntipova 10 авг. 2021 г., 01:54:18 | 5 - 9 классы

Помогите пожалуйста решить задачу?

Помогите пожалуйста решить задачу.

С лёгкой частью справилась, полностью как решать не понимаю.

Заранее спасибо!

Печеньк28 18 нояб. 2021 г., 10:09:30 | 5 - 9 классы

Как разобраться в Паскале ?

Как разобраться в Паскале ?

Ничего не понимаю.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Решите пожалуйста Начали Паскаль, а я не оч понимаю как делать, о оценки исправлять надо Заранее спасибо?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.