Сколько символов содержится в тексте, использующем таблицу ASCII, если известно, что он занимает 16 288 бит памяти?

Информатика | 5 - 9 классы

Сколько символов содержится в тексте, использующем таблицу ASCII, если известно, что он занимает 16 288 бит памяти?

Сколько символов могло бы содержаться в данном тексте, если бы ис - пользовалась кодировка Unicode?

Ответить на вопрос
Ответы (1)
Rakhimovaolesy 31 июл. 2021 г., 20:02:48

Var

i, a, b : Integer ;

Begin

Read(a, b) ;

for i : = a to b do begin Write(i * i, ' ') ; end ;

end.

(удачи тебе).

Жекачелябинск 19 мая 2021 г., 18:39:04 | 5 - 9 классы

Определите объём памяти в Кбайтах занимаемый текстом из 60 страниц по 512 символов на каждой странице (Кодировка ASCII)?

Определите объём памяти в Кбайтах занимаемый текстом из 60 страниц по 512 символов на каждой странице (Кодировка ASCII).

St1e7lemenko 20 февр. 2021 г., 11:33:43 | 5 - 9 классы

Каждый символ закодирован и занимает 8 бит памяти оцените объем следующего текста в данной кодировке ШКОЛА?

Каждый символ закодирован и занимает 8 бит памяти оцените объем следующего текста в данной кодировке ШКОЛА.

Zira15 6 янв. 2021 г., 09:21:58 | 5 - 9 классы

Помагитте, тестом : ) : )Текст в кодировке ASCII занимает 4 Кбайта памяти?

Помагитте, тестом : ) : )

Текст в кодировке ASCII занимает 4 Кбайта памяти.

Сколько символов в тексте?

Masha8012 10 июн. 2021 г., 20:16:12 | 5 - 9 классы

Текст, содержащий 16 384 символа занимает в памяти компьютера 22 Кбайта?

Текст, содержащий 16 384 символа занимает в памяти компьютера 22 Кбайта.

Определите, сколько битов выделяется на каждый символ.

Сколько различных символов можно использовать при такой кодировке?

Vfhbyf76 11 июл. 2021 г., 05:21:04 | 5 - 9 классы

Текст занимает 1 / 2 Кбайта?

Текст занимает 1 / 2 Кбайта.

Какое количество символов он содержит в кодировке Unicode?

Arina338 7 июл. 2021 г., 15:23:17 | 10 - 11 классы

Текст занимает 0, 5Кбайта памяти компьютера?

Текст занимает 0, 5Кбайта памяти компьютера.

Сколько символов содержит этот текст?

Alabai75 18 мар. 2021 г., 04:16:33 | 5 - 9 классы

Сообщение занимает 6 страниц по 30 строк?

Сообщение занимает 6 страниц по 30 строк?

В каждой строке записано по 65 символов.

Какой объем занимает этот текст в памяти компютера, если используется кодировка Unicode?

GhostDragon 5 мая 2021 г., 06:44:02 | 5 - 9 классы

Дан символ?

Дан символ.

Запиши десятичный код для данного символа, если используется таблица кодировки ASCII.

Символ : 6.

Вгарщоснжьс 30 авг. 2021 г., 08:21:31 | 5 - 9 классы

Текст в кодировке ASCII занимает 5, 25 Кбайта памяти?

Текст в кодировке ASCII занимает 5, 25 Кбайта памяти.

Сколько символов в тексте?

Василлина 11 нояб. 2021 г., 03:24:37 | 5 - 9 классы

Ученик написал доклад на 16 страницах?

Ученик написал доклад на 16 страницах.

Выполняя это задание на компьютере, он набирал текст в кодировке Windows и Unicode.

Какой объём памяти (в Кбайтах) займут доклады в кодировке Windows и Unicode, если в каждой строке по 62 символа, а на каждой странице помещается 62 строки?

Кадждый символ в кодировке Windows занимает 8 бит памяти.

Каждый символ в кодировке Unicode занимает 16 бит памяти.

Задача.

Вы открыли страницу вопроса Сколько символов содержится в тексте, использующем таблицу ASCII, если известно, что он занимает 16 288 бит памяти?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.