Из Москвы в Санкт - Петербург выезжает пассажирский поезд, который движется со скоростью v км / ч?

Информатика | 5 - 9 классы

Из Москвы в Санкт - Петербург выезжает пассажирский поезд, который движется со скоростью v км / ч.

Одновременно из Санкт - Петербурга в Москву отправляется скоростной поезд "Сапсан", который движется со скоростью w км / ч.

Расстояние от Москвы до Санкт - Петербурга равно s км.

Определите, какое расстояние проедет "Сапсан" до встречи с пассажирским поездом.

Считайте, что скорости движения поездов постоянные, временем остановок следует пренебречь.

Ответить на вопрос
Ответы (1)
Pindikyvska 13 окт. 2020 г., 11:12:26

/ / Dev - C + + 5.

11 (C)

#include < ; stdio.

H> ;

int main(void)

{float res, t, v, w, s ;

scanf("%f%f%f", & ; v, & ; w, & ; s) ; / / так как поезда едут навстречу друг другу следует сложить скорости

t = s / (v + w) ; / / по формуле время = расстояние / скорость(сложенная)

res = t * w ; / / по формуле расстояние = время на скорость

printf("%f", res) ;

return 0 ; }

Пример ввода :

1.

1 2. 2 10

Пример вывода :

6.

666666.

Miki87965 3 авг. 2020 г., 12:47:42 | 10 - 11 классы

Боря, Витя?

Боря, Витя.

Гриша и Егор встретились на Всеросийской олимпиаде по информатикею Ребята приехали из разных городов : Москвы, Омска, Санкт - Петербурга и Криова.

Известно, что Боря жил в одной комноте с мальчиком из Кирова и ни один из этих двух млаьчиков никогда не были ни в Москве, ни в Санкт - Петербурге.

Гриша жил в одной комноте с мальчиком из Москвы, а вечерами к ним заходил приятель из Кирова.

Егор и мальчик из Москвы увлекались игрой в шахматы.

Кто из ребят откуда приехал?

Diana21812 27 мая 2020 г., 17:42:29 | 5 - 9 классы

В поезде едут пассажиры Иванов, Петров и Сидоров?

В поезде едут пассажиры Иванов, Петров и Сидоров.

Оказалось, что такие же фамилии у машиниста поезда, его помощника и у проводника.

Известно, что : 1) пассажир Иванов живет в Москве ; 2)проводник живет на полпути между Москвой и Санкт - Петербургом ; 3)пассажир - однофамилец проводника живет в Санкт - Петербурге ; 4)у пассажира, которой живет ближе к месту жительства проводника, чем другие пассажиры, вдвое больше детей, чем у проводника ; 5)у пассажира Петрова трое детей ; Сидоров (из поездной бригады) недавно выиграл у машиниста партию на бильярде.

Какая фамилия у машиниста поезда?

Ciaracruz 28 мая 2020 г., 23:44:58 | 5 - 9 классы

Помогите, пожалуйста напишите программу которая на введенную дату из этих интервалов выводит название города?

Помогите, пожалуйста напишите программу которая на введенную дату из этих интервалов выводит название города.

1703 - 1914 - Санкт - Петербург 1915 - 1924 - Петроград 1925 - 1991 - Ленинград С 1992 - Санкт - Петербург.

Vinokurova1985 22 мая 2020 г., 16:58:09 | 5 - 9 классы

Однажды на отдыхе за круглым столом оказались пятеро ребят родом из Москвы, Санкт - Петербурга, Новгорода, Перми и Томска : Юра, Толя, Алеша, Коля и Витя?

Однажды на отдыхе за круглым столом оказались пятеро ребят родом из Москвы, Санкт - Петербурга, Новгорода, Перми и Томска : Юра, Толя, Алеша, Коля и Витя.

Москвич сидел между томичом и Витей, санкт - петербуржец - между Юрой и Толей, а напротив него сидели пермяк и Алеша.

Коля никогда не был в Санкт - Петербурге, а Юра не бывал в Москве и Томске, а томич с Толей регулярно переписываются.

Определите, в каком городе живет каждый из ребят.

Fsdio59 27 сент. 2020 г., 22:03:39 | 5 - 9 классы

Однажды в артеке за круглым столом оказалось 5 ребят родом из Москвы Новгорода Перми Санкт - Петербурга и Томска : Юра Толя Алёша Коля Витя?

Однажды в артеке за круглым столом оказалось 5 ребят родом из Москвы Новгорода Перми Санкт - Петербурга и Томска : Юра Толя Алёша Коля Витя.

Москвия сидел мужду томичем и Витей, санкт - петербужец - между Юрой и Толей, а напротив него сидели пермяки Алёша.

Коля никогда не бывал в Санкт - Петербурге, Юра не был в Москве и Томске, а томич с Толей регулярно переписываются .

Определите в каком городе живёт каждый из ребят.

Sophiani 23 июл. 2020 г., 18:04:16 | 5 - 9 классы

Однажды В Артеке за круглым столом оказалось пятеро ребят родом из Москвы, Санкт - Петербурга, Новгорода, Перми и Томска : ЮРА , Толя, Алеша, Коля и Витя?

Однажды В Артеке за круглым столом оказалось пятеро ребят родом из Москвы, Санкт - Петербурга, Новгорода, Перми и Томска : ЮРА , Толя, Алеша, Коля и Витя.

Москвич сидел между томичем и Витей, санкт - петербуржец - между Юрой и Толей, а напротив него сидели пермяк и Алеша.

Коля ни когде не был в Санкт - Петербурге, Юра не бывал в Москве и Томске, а томич с Толей регулярно переписываются.

Определите в каком городе живет каждый из ребят.

MarinaOrchid 18 апр. 2020 г., 02:56:43 | 10 - 11 классы

Пассажир не знает, какой(только один) из 8 поездов, стоящих на вокзале, ппассажир не знает, какой(только один) из 8 поездов, стоящих на вокзале, проследует в Санкт - Петербург?

Пассажир не знает, какой(только один) из 8 поездов, стоящих на вокзале, ппассажир не знает, какой(только один) из 8 поездов, стоящих на вокзале, проследует в Санкт - Петербург.

В справочном бюро он задаёт 8 вопросов : Поезд на первой платформе проследует в Санкт - Петербург?

Поезд на 2 платформе проследует до Питера?

И т. д на первые 7 вопросов он получил ответ нет!

А на последний да.

Пассажир считает считает что он получил 8 битов информации.

Прав ли он или нет?

Почему.

Sedanerkararyan 21 авг. 2020 г., 12:05:49 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Однажды в Артеке за круглым столом оказалось пятеро ребят из Москвы, Санкт - Петербурга, Новгорода, Перми и Томска : Юра, Толя, Леша, Коля и Витя.

Москвич сидел между томичем и Витей, петербуржец – между Юрой и Толей, а напротив него сидели пермяк и Алеша.

Коля никогда не был в Санкт - Петербурге, а Юра не был в Москве и Томске, томич с Толей регулярно переписываются.

Определите, в каком городе живет каждый из ребят?

Pacha 12 сент. 2020 г., 00:05:10 | 5 - 9 классы

Из Москвы в Санкт - Петербург выезжает пассажирский поезд, который движется со скоростью v км / ч?

Из Москвы в Санкт - Петербург выезжает пассажирский поезд, который движется со скоростью v км / ч.

Одновременно из Санкт - Петербурга в Москву отправляется скоростной поезд "Cапсан", который движется со скоростью w км / ч.

Расстояние от Москвы до Санкт - Петербурга равно s км.

Определите, какое расстояние проедет "Сапсан" до встречи с пассажирским поездом.

Считайте, что скорость движения поездов постоянные, временем остановок следует пренебречь.

Желательно что - бы ответ был в виде выражения.

Нужно только выражение.

Николь234 15 сент. 2020 г., 19:09:36 | 5 - 9 классы

Из Москвы в Санкт - Петербург выезжает пассажирский поезд, который движется со скоростью v км / ч Одновременно из Санкт Петербурга в Москву отправляется скоростной поезд Сапсан который движется со ско?

Из Москвы в Санкт - Петербург выезжает пассажирский поезд, который движется со скоростью v км / ч Одновременно из Санкт Петербурга в Москву отправляется скоростной поезд Сапсан который движется со скоростью w км / ч Расстояение от Москвы до Санкт Петербурга равно S км Определите какое расстояние проедет Сапсан до встречи с пассажирским поездом Считайте что скорости движения поездов постоянные временем остановок следует пренебречь Запишите формулу.

Вы зашли на страницу вопроса Из Москвы в Санкт - Петербург выезжает пассажирский поезд, который движется со скоростью v км / ч?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.