Программирование логических выражений?

Информатика | 10 - 11 классы

Программирование логических выражений.

Написать программу в Паскале.

Данное четырёхзначное число читается одинаково слева направо и справа налево.

Ответить на вопрос
Ответы (1)
Жайна10 14 янв. 2021 г., 19:43:12

Var a, b, c : integer ; begin

read(a) ;

b : = a mod 100 ;

a : = a div 100 ;

c : = b div 10 ;

b : = b mod 10 ;

b : = b * 10 + c ;

if a = b then write ('true') ;

if a< ; > ; b then write ('false') ;

end.

Темiiiна 9 авг. 2021 г., 22:41:28 | 5 - 9 классы

Назовем билет с шестизначным номером красивым, если его номер одинаково читается как слева направо, так и справа налево?

Назовем билет с шестизначным номером красивым, если его номер одинаково читается как слева направо, так и справа налево.

Сколько красивых билетов в промежутке от 189980 до 205505.

А) 16 б) 17 в) 32 г)15525.

Drankovanasta 26 авг. 2021 г., 09:09:12 | 5 - 9 классы

Задача на c + + Дано трехзначное число?

Задача на c + + Дано трехзначное число.

Напишите программу определения, является ли оно палиндромом, т.

Е. числом, десятичная запись которого читается одинаково слева направо и справа налево.

Формат входных данных Вводятся одно целое число aa (100≤a≤999) Формат выходных данных Требуется вывести «YES», если число является палиндромом, и «NO» в противном случае.

Kenja429 10 авг. 2021 г., 10:03:45 | 5 - 9 классы

Назовем билет с шестизначным номером красивым, если его номер одинаково читается как слева направо, так и справа налево?

Назовем билет с шестизначным номером красивым, если его номер одинаково читается как слева направо, так и справа налево.

Сколько красивых билетов в промежутке от 189980 до 205505.

А) 16 б) 17 в) 32 г)15525.

Msa1979 21 апр. 2021 г., 16:06:48 | 5 - 9 классы

Помогите написать программу в ПАСКАЛЕ АВС пжДано четырехзначное число?

Помогите написать программу в ПАСКАЛЕ АВС пж

Дано четырехзначное число.

Найти : число, полученное при прочтении его цифр справа налево.

Nastya011111111 22 апр. 2021 г., 07:16:10 | 5 - 9 классы

Составьте программу, вычисляющую, является ли данное слово "перевертышем"(так называются слова, читающиеся одинаково слева направо и справа налево, например : топот, шалаш) паскаль?

Составьте программу, вычисляющую, является ли данное слово "перевертышем"(так называются слова, читающиеся одинаково слева направо и справа налево, например : топот, шалаш) паскаль.

Rtttttttttttttr 8 мая 2021 г., 03:56:30 | 10 - 11 классы

Дана матрица размера M х N?

Дана матрица размера M х N.

Вывести ее элементы в следующем

порядке : первая строка слева направо, вторая строка справа налево,

третья строка слева направо, четвертая строка справа налево и т.

Д. в c + + , code blocks.

Привкус 23 дек. 2021 г., 05:14:24 | 10 - 11 классы

Задача4?

Задача4.

«Палиндром»

Решение на паскале(делфи) без модуля maths только sys utils

Палиндром - это строка, которая читается одинаково как справа налево, так и слева направо.

На входе записан набор больших латинских букв (не обязательно различных).

Разрешается переставлять буквы, а также удалять некоторые буквы.

Требуется написать программу, которая из данных букв по указанным правилам составит палиндром наибольшей длины, а если таких палиндромов несколько, то первый в алфавитном порядке.

Формат входных данных

В первой строке записано число N (1.

Ueda 5 авг. 2021 г., 09:26:16 | 5 - 9 классы

Найдите самый большой палиндром (натуральное число, одинаково читающееся как слева направо, так и справа налево), который является произведением трехзначного и четырехзначного числа?

Найдите самый большой палиндром (натуральное число, одинаково читающееся как слева направо, так и справа налево), который является произведением трехзначного и четырехзначного числа.

В качестве ответа укажите одно натуральное число, например, 111.

Mokan1 3 сент. 2021 г., 20:18:18 | 5 - 9 классы

Найдите самый большой палиндром (натуральное число, одинаково читающееся как слева направо, так и справа налево), который является произведением двух четырехзначных чисел?

Найдите самый большой палиндром (натуральное число, одинаково читающееся как слева направо, так и справа налево), который является произведением двух четырехзначных чисел.

В качестве ответа укажите одно натуральное число, например, 111.

Настя10022001 5 авг. 2021 г., 08:25:38 | 5 - 9 классы

Составьте программу, которая определяет, является ли введеное с клавиатуры целое трехзначное число палиндромом, т?

Составьте программу, которая определяет, является ли введеное с клавиатуры целое трехзначное число палиндромом, т.

Е. читается одинаково слево направо и справа налево.

На этой странице находится вопрос Программирование логических выражений?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.