Можно 2 и 3 задание, пожалуйста?

Информатика | 5 - 9 классы

Можно 2 и 3 задание, пожалуйста!

Рекурсивные алгоритмы.

Ответить на вопрос
Ответы (1)
Yanatsoy2001 5 сент. 2020 г., 16:45:09

Переводишь на JS, суёшь в адресную строку и считаешь.

2)

javascript : function F(n){if(n = = 1)return 1 ; else{return 2 * F(n - 1) - G(n - 1) ; }}function G(n){if(n = = 1)return 1 ; else{return F(n - 1) - 2 * G(n - 1) ; }}alert(G(5) + F(5)) ;

3)

javascript : function f(n){document.

Write(" * ") ; if(n> ; 0){f(n - 3) ; f(n - 2) ; f(n / 2|0) ; f(n / 2|0) ; }}f(6) ;

Итого 18 и97.

Zsafina 28 янв. 2020 г., 04:31:44 | 5 - 9 классы

Алгоритм написания домашнего задания и похода в школу?

Алгоритм написания домашнего задания и похода в школу.

Rus40 22 янв. 2020 г., 13:15:58 | 5 - 9 классы

Помогите пожалуйста сделать задание 2 на языке Паскаль(алгоритм Евклида)?

Помогите пожалуйста сделать задание 2 на языке Паскаль(алгоритм Евклида).

Dadawins 8 нояб. 2020 г., 17:30:57 | 1 - 4 классы

Пожалуйста, саставте алгоритм делаем домашнее задание по информатике?

Пожалуйста, саставте алгоритм делаем домашнее задание по информатике.

YuliMarso 31 янв. 2020 г., 15:39:45 | 10 - 11 классы

Рекурсивная функция?

Рекурсивная функция.

Сколько раз встречается заданная цифра в натуральном числе?

Michail543 5 авг. 2020 г., 00:27:50 | 10 - 11 классы

Придумайте свою рекурсивную фигуру и опишите её?

Придумайте свою рекурсивную фигуру и опишите её.

Фёдор145145 30 июн. 2020 г., 09:37:34 | 5 - 9 классы

Объясните пожалуйста как решать?

Объясните пожалуйста как решать!

Рекурсивный алгоритм!

WarcusGame 18 нояб. 2020 г., 03:14:05 | 10 - 11 классы

Реализовать рекурсивно нахождение в заданном линейном массиве элемента с заданным значением С + + (с комментариями пожалуйста) ?

Реализовать рекурсивно нахождение в заданном линейном массиве элемента с заданным значением С + + (с комментариями пожалуйста) ;

Depeche1 9 сент. 2020 г., 15:38:44 | 5 - 9 классы

Напишите пожалуйста алгоритмы к исполнителю "Стрелочка" по теме ветвление во 2 задании есть прыгающие стенки?

Напишите пожалуйста алгоритмы к исполнителю "Стрелочка" по теме ветвление во 2 задании есть прыгающие стенки.

Ттана 24 июл. 2020 г., 03:38:36 | 10 - 11 классы

Здравствуйте, нужна помощь с информатикой?

Здравствуйте, нужна помощь с информатикой.

Разработать и представить итеративные и рекурсивные алгоритмы вычисления сумм последовательностей.

Можно просто словами(алгоритм) Заранее огромное спасибо ; ).

Natalishubina 19 сент. 2020 г., 03:06:31 | 10 - 11 классы

Дан рекурсивный алгоритм : function F(n : integer) : integer ; begin if n < ; 5 then F : = F(n + 3) + F(2 * n) + F(3 * n div 2) else F : = n + 2 ; end ; Чему будет равно значение, вычисленное алгори?

Дан рекурсивный алгоритм : function F(n : integer) : integer ; begin if n < ; 5 then F : = F(n + 3) + F(2 * n) + F(3 * n div 2) else F : = n + 2 ; end ; Чему будет равно значение, вычисленное алгоритмом при выполнении вызова F(3)?

Вы зашли на страницу вопроса Можно 2 и 3 задание, пожалуйста?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.