Выручайте?

Информатика | 10 - 11 классы

Выручайте!

Все что выделено красным, паскаль или бейсик СРОЧНО!

Ответить на вопрос
Ответы (1)
ГрустныйКот 25 мая 2020 г., 03:15:55

Program 2 ;

var x1, x2, y1, y2 : integer ;

begin

write ('Задайте координату для x1 : ') ;

readln (x1) ;

write ('Задайте координату для y1 : ') ;

readln (y1) ;

if (x1> ; 5) and (x1< ; 1) and (y1< ; 1) and (y1> ; 5) and (sqrt(sqr(x1 + 2) + sqr(y1 + 2)< ; = 1)) then writeln ('Точка с координатами : ', x1, ', ', y1, ' - не входит в заштрихованную область') elsewriteln ('Точка с координатами : ', x1, ', ', y1, ' - входит в заштрихованную область') {Условие для проверки}

end.

Bollons 10 апр. 2020 г., 02:18:48 | 10 - 11 классы

Действие проводимое на экране в результате выполнения оператора CLS в программе на языке бейсик и оператора clrscr в программе на языке паскаль?

Действие проводимое на экране в результате выполнения оператора CLS в программе на языке бейсик и оператора clrscr в программе на языке паскаль.

Славка2033 31 окт. 2020 г., 13:41:07 | 10 - 11 классы

Как работать в программе ку бейсик?

Как работать в программе ку бейсик?

Irinasv80 6 февр. 2020 г., 19:10:43 | 10 - 11 классы

Четыре друга, Николай, Борис, ДмитрийЧетыре друга, Николай, Борис, Дмитрий и Максим живут в одномдворе?

Четыре друга, Николай, Борис, ДмитрийЧетыре друга, Николай, Борис, Дмитрий и Максим живут в одном

дворе.

Одному из них 12 лет, другому 14, третьему 16, самому старшему

19.

Они все увлекаются программированием, но каждый из них

специализируется только на каком - то одном из языков программирования :

Бейсик, Паскаль, Си, Хаскел.

Определите имя и любимый язык

программирования 14 - ти летнего программиста, если известно, что :

Возраст Димы отличается от возраста любителя Си не более чем на 2 года.

Специалист по Хаскелу старше любителя Си.

Не менее чем один из приятелей родился между годом рождения Бориса и годом рождения Димы.

Юноша, пишущий на Бейсике либо самый старший из друзей, либо самый младший.

Коля не пишет на Бейсике и его возраст больше чем на 2 года отличается от возраста любителя Бейсика.

Любитель Бейсика родился с разницей в 2 года со специалистом по Паскалю.

Борис старше программиста на Паскале.

Знаток Паскаля младше специалиста по Си.

В ответе сначала запишите первую букву имени 14 - ти летнего

программиста, затем через пробел первую букву его любимого языка

программирования.

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Dispel 9 сент. 2020 г., 16:41:15 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

Надо сделать по Паскалю а у меня не получается.

Выручайте.

Разработать алгоритм, который выводит первые четыре степени числа a.

Komar96 25 дек. 2020 г., 20:23:52 | 10 - 11 классы

Прошу помочь с решением?

Прошу помочь с решением.

Не понимаю как его сделать.

Составить алгоритм и программу поиска наименьшего элемента массива X(n).

На бейсик, си или паскаль.

Vel55507 23 нояб. 2020 г., 09:13:02 | 5 - 9 классы

Помогите составить в ку Бейсике снеговика и грозовик?

Помогите составить в ку Бейсике снеговика и грозовик.

1701alexandral 28 мар. 2020 г., 05:51:38 | 10 - 11 классы

Паскаль, очень срочно?

Паскаль, очень срочно.

MrFrack 17 июн. 2020 г., 12:24:47 | 5 - 9 классы

Информатика, помогите написать программу?

Информатика, помогите написать программу!

В Бейсике.

553506 31 окт. 2020 г., 02:36:28 | 10 - 11 классы

Есть знатоки Бейсика?

Есть знатоки Бейсика?

Podgornov50 22 сент. 2020 г., 10:13:10 | 5 - 9 классы

Через бейсик не Паскаль?

Через бейсик не Паскаль.

Вы открыли страницу вопроса Выручайте?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.