Пожалуйста, помогите написать программу для системы на фото?

Информатика | 5 - 9 классы

Пожалуйста, помогите написать программу для системы на фото.

Ответить на вопрос
Ответы (1)
Viktor212 17 февр. 2020 г., 15:36:06

/ / Pascal ABC.

NET v3.

1 сборка 1219

Var

x, y : real ;

begin

readln(x) ;

if x> ; 0 then y : = power(x, 4) - 2 * sqr(x) - 6 else y : = sqr(x) - 5 * x + 1 ;

writeln(y) ;

end.

Пример ввода :

0

Пример вывода :

1.

NikaTkach 20 апр. 2020 г., 20:07:35 | 10 - 11 классы

Пожалуйста помогите написать программы?

Пожалуйста помогите написать программы.

JuleySergeevna 10 янв. 2020 г., 12:49:23 | 5 - 9 классы

Написать программу в Паскаль, помогите пожалуйста?

Написать программу в Паскаль, помогите пожалуйста.

Дашуля2200 18 июл. 2020 г., 11:04:04 | 10 - 11 классы

Используя класс string написать программу на языке с + + и блок - схему по которой написана программа помогите, пожалуйста?

Используя класс string написать программу на языке с + + и блок - схему по которой написана программа помогите, пожалуйста!

Sergeytrofimen 25 июн. 2020 г., 03:37:11 | 5 - 9 классы

Помогите написать программу на языке программирования Pascal перевода из десятичной системы счисления в двоичную?

Помогите написать программу на языке программирования Pascal перевода из десятичной системы счисления в двоичную.

Золушка225 22 сент. 2020 г., 07:10:37 | 5 - 9 классы

Помогите , пожалуйста, написать программу в исполнителе Робот?

Помогите , пожалуйста, написать программу в исполнителе Робот.

Milanazek777 19 дек. 2020 г., 23:54:41 | 10 - 11 классы

Помогите пожалуйста написать программу в паскале?

Помогите пожалуйста написать программу в паскале.

Bwmano 27 нояб. 2020 г., 02:53:59 | 5 - 9 классы

Помогите, пожалуйста, написать программу?

Помогите, пожалуйста, написать программу.

Нацу43 10 дек. 2020 г., 18:53:55 | 5 - 9 классы

Помогите пожалуйста, нужно создать программу на языке pascal, на фото блок схема?

Помогите пожалуйста, нужно создать программу на языке pascal, на фото блок схема.

Mik8421 12 нояб. 2020 г., 15:28:11 | 5 - 9 классы

Помогите написать программы, пожалуйста)?

Помогите написать программы, пожалуйста).

Людмила286368 17 дек. 2020 г., 19:25:42 | 5 - 9 классы

Помогите написать программу в Паскале, пожалуйстаНаписать программу : Ввести двухзначное число?

Помогите написать программу в Паскале, пожалуйста

Написать программу : Ввести двухзначное число.

Вопрос Пожалуйста, помогите написать программу для системы на фото?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.