Написать программу(Паскаль) : даны два числа C и D найти целую часть от деления первого на второе?

Информатика | 5 - 9 классы

Написать программу(Паскаль) : даны два числа C и D найти целую часть от деления первого на второе.

Помогите пожалуйста.

Ответить на вопрос
Ответы (1)
Petrashova 21 янв. 2021 г., 04:04:18

Var c, d : integer ;

Begin Write('Введите С ') ; Readln(c) ; Write('Введите D ') ; Readln(d) ; write('Целая часть от деления ', c, ' на ', d, ' равна ', c div d) ;

End.

Nikita4ernikov 29 мар. 2021 г., 06:01:22 | 5 - 9 классы

Пожалуйста помогите решить на паскаль с постусловием Дано натуральное число M?

Пожалуйста помогите решить на паскаль с постусловием Дано натуральное число M.

Написать программу для вычисления первой цифры числа M.

Входные данные 54321 выходные данные 5.

Дано натуральное число M.

Написать программу для вычисления второй цифры числа М(M> ; 10) входные данные 54321 выходные данные 4.

ServerPlay 4 апр. 2021 г., 17:30:03 | 5 - 9 классы

Помогите пожалуйста ((Дано целое число N>1, найти наибольшее целое число K при котором выполняется неравенство 3К?

Помогите пожалуйста ((

Дано целое число N>1, найти наибольшее целое число K при котором выполняется неравенство 3К.

GeniusUA 16 мар. 2021 г., 08:40:40 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Найдите частное от деления первой цифры числа на вторую цифру.

Число введите с клавиатуры.

Merry1000 20 июл. 2021 г., 07:38:06 | 5 - 9 классы

While3?

While3.

Даны целые положительные числа N и K.

Используя только операции сложения и вычитания, найти частное от деления нацело N на K, а также остаток от этого деления

While9.

Дано целое число N (> 1).

Найти наименьшее целое число K, при котором выполняется неравенство 3K > N.

While11◦ .

Дано целое число N (> 1).

Вывести наименьшее из целых чисел K, для которых сумма 1 + 2 + .

. . + K будет больше или равна N, и саму эту сумму.

Rolanelizarov 5 мар. 2021 г., 05:50:01 | 5 - 9 классы

Даны целые числа a и b?

Даны целые числа a и b.

Найти их удвоенную сумму.

Дано : a и b - целые числа(integer)

Найти : u - удвоенную сумму(сумма целых чисел s - целое число, удвоенное целое – целое число integer).

Gorbatova1 9 нояб. 2021 г., 14:36:24 | 5 - 9 классы

Помогите написать программу на языке Паскаль : Дано двузначное число?

Помогите написать программу на языке Паскаль : Дано двузначное число.

Если первая цифра числа четная, а вторая равна 4, то найдите произведение цифр числа, в остальных случаях найдите квадрат данного числа.

LaLaLeona 12 февр. 2021 г., 14:02:03 | 5 - 9 классы

Помогите пожалуйста ?

Помогите пожалуйста .

В первой задаче надо найти целые числа, в которых ровно 6 делителей .

Max1923 7 мая 2021 г., 06:52:55 | 10 - 11 классы

Дано натуральное число n?

Дано натуральное число n.

Найти отношение последней цифры к первой цифре заданного числа.

Помогите написать программу в Паскале.

Polinskalaushi 20 июл. 2021 г., 12:13:41 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры два целых числа, а затемвыводит их на экран, друг перед другом :сумму чиселразницу между числамиквадрат разности между числамичастное от деления первого?

Напишите программу, которая вводит с клавиатуры два целых числа, а затемвыводит их на экран, друг перед другом :

сумму чисел

разницу между числами

квадрат разности между числами

частное от деления первого числа на второе

остаток от деления первого числа на второе.

Yalovegakristin 19 нояб. 2021 г., 12:32:01 | 5 - 9 классы

Помогите инфа 8 класс :Написать программу , которая выводит на экран целую часть и остаток от деления любого введенного числа на 10 ?

Помогите инфа 8 класс :

Написать программу , которая выводит на экран целую часть и остаток от деления любого введенного числа на 10 .

Вы открыли страницу вопроса Написать программу(Паскаль) : даны два числа C и D найти целую часть от деления первого на второе?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.