Срочно помогите, прошу программу : Сельхозпредприятие реализует продукцию оптовым покупателям?

Информатика | 10 - 11 классы

Срочно помогите, прошу программу : Сельхозпредприятие реализует продукцию оптовым покупателям.

Существует базовая цена реализации на каждый вид продукции.

В зависимости от количества реализуемой продукции покупателям могут предоставляться скидки : если вес продукции больше 100 кг, предоставляется скидка 5%, если вес больше 300 кг, скидка составляет 10% от базовой цены.

Составить программу определения стоимости реализуемой продукции, если известна базовая цена и количество продукции.

Ответить на вопрос
Ответы (1)
Туятфшлф 17 июл. 2020 г., 23:19:26

Var price, k, s : real ;

begin

write('Цена : ') ;

readln(price) ;

write('Количество : ') ;

readln(k) ;

s : = price * k ;

if (k> ; 100) and (k< ; = 3001) then s : = s * 0.

95 ;

if k> ; 300 then s : = s * 0.

9 ;

writeln('Итого : ', s) ;

end.

Yulia1412 1 сент. 2020 г., 13:01:19 | 5 - 9 классы

Кто может пользоваться лицензионной продукцией условно бесплатной и свободно распространяемой?

Кто может пользоваться лицензионной продукцией условно бесплатной и свободно распространяемой?

Melnikowaolesy 15 апр. 2020 г., 20:18:57 | 5 - 9 классы

Розничная цена мужского костюма торговая скидка + % от розничной цены?

Розничная цена мужского костюма торговая скидка + % от розничной цены.

Пожалуйста помогите.

Unespb 23 нояб. 2020 г., 01:27:56 | 10 - 11 классы

Написать программу вычисления стоимости покупки с учетом скидки?

Написать программу вычисления стоимости покупки с учетом скидки.

Скидка в 10% предоставляется, если сумма покупки больше 1000 руб.

Alenamaksimova06 10 окт. 2020 г., 20:58:02 | 10 - 11 классы

Написать программу вычисления стоимости покупки с учетом скидки?

Написать программу вычисления стоимости покупки с учетом скидки.

Скидка в 3% предоставляется в том случае, если сумма покупки больше 500 руб.

, в 5% — если сумма больше 1000 руб.

(Pascal).

Grahmanalieva16 16 мая 2020 г., 17:01:13 | 5 - 9 классы

Составить мат?

Составить мат.

Модель, алгоритм, программу для решения следующей задачи : Найти стоимость покупки с учетом скидки.

Скидка в 10 % предоставляется, если сумма покупки больше 1000 рублей.

Vala02 14 мая 2020 г., 03:10:47 | 10 - 11 классы

Написать программу в паскаль :Составить таблицу стоимости порций сыра весом 50, 100, 150, ?

Написать программу в паскаль :

Составить таблицу стоимости порций сыра весом 50, 100, 150, .

1000 г(цена 1 кг 300р).

Mara34 2 окт. 2020 г., 11:41:31 | 10 - 11 классы

Написать программу вычисления стоимости покупки с учетом скидки?

Написать программу вычисления стоимости покупки с учетом скидки.

Скидка в 3% предостовляется, если сумма покупки больше 500 руб.

, в 5% - если сумма больше 1000 руб.

Исходные данные ввести с клавиатуры.

Вывод на экран должен быть в следующем виде : вычисление стоимости покупки с учетом скидки.

Введите сумму покупки - вам предостовляется скидка 3% сумма с учетом скидки : - или вам предоставляется скидка 5% сумма с учетом скидки : -.

200725 18 нояб. 2020 г., 04:14:24 | 5 - 9 классы

Написать программу вычисления стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек к ним?

Написать программу вычисления стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек к ним.

Программа должна запросить цену тетрадей, цену обложек, и их количество вывести стоимость покупки.

46676588959554 23 февр. 2020 г., 01:51:44 | 5 - 9 классы

Составить программу вычисления стоимости покупки с учётом скидки?

Составить программу вычисления стоимости покупки с учётом скидки.

Скидка в 10% предоставляется, если сумма покупки больше 1000 рублей.

Ниже предоставлен рекомендуемый вид экрана во время работы с программой Введите сумму покупки 1200 Сумма покупки с учётом скидки 1080.

Eoby 4 окт. 2020 г., 17:01:52 | 10 - 11 классы

Составить программу вычисления стоимости покупки с учётом скидки?

Составить программу вычисления стоимости покупки с учётом скидки.

Скидка 3% предоставляется в том случае, если сумма покупки больше 500 рублей, 5% - если сумма больше 1000 рублей.

В результате вывести итоговую стоимость покупки и размер предоставленной скидки.

Перед вами страница с вопросом Срочно помогите, прошу программу : Сельхозпредприятие реализует продукцию оптовым покупателям?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.