Cоставить алгоритм вычисления выражения : y = sin( корень из x - 1) - sin (корень из x + 1)?

Информатика | 5 - 9 классы

Cоставить алгоритм вычисления выражения : y = sin( корень из x - 1) - sin (корень из x + 1).

Ответить на вопрос
Ответы (1)
SnoxJ 17 апр. 2020 г., 14:01:17

Var

x, y : real ;

begin

read(x) ;

y : = sin(sqrt(x - 1)) - sin(sqrt(x + 1)) ;

writeln('y = ', y) ;

end.

Polinochka57 24 окт. 2020 г., 05:39:13 | 5 - 9 классы

1. Cоставить программу вычисления площади круга : S = п (пи) * R ^ 22?

1. Cоставить программу вычисления площади круга : S = п (пи) * R ^ 2

2.

Cоставить программу вычисления площади треугольника : S = 1 / 2 * A * H 1) Выделить целую часть результата.

2) Выделить дробную часть результата 3) Округлить результат 4) Округлить до целого, не превосходящего рельтат

3.

Составить программу вычисления выражения : Y = Sin (a + b / 2) при a = 15, b = 30 (градусов).

Bon901 2 июл. 2020 г., 23:30:47 | 10 - 11 классы

Cоставить два алгоритма ?

Cоставить два алгоритма :

Leeera 18 июл. 2020 г., 00:10:29 | 5 - 9 классы

Напишите программу для вычисления арифметического выражения : b = √ а2 - с : 4ас - а : 7с (корень идет до a : 7c)?

Напишите программу для вычисления арифметического выражения : b = √ а2 - с : 4ас - а : 7с (корень идет до a : 7c).

Razx 26 апр. 2020 г., 10:37:15 | 5 - 9 классы

Приведите пример математического выражения и составьте алгоритм его вычисления?

Приведите пример математического выражения и составьте алгоритм его вычисления.

P2004ar 24 февр. 2020 г., 22:26:18 | 10 - 11 классы

1. Каков результат вычисления выражения sin(3?

1. Каков результат вычисления выражения sin(3.

141592 * х / 180)?

Mashabyrdi 10 янв. 2020 г., 12:38:33 | 10 - 11 классы

Написать программу, составить алгоритм вычисления функции Z = sin y - y(1 / 2) + 2?

Написать программу, составить алгоритм вычисления функции Z = sin y - y(1 / 2) + 2.

73, где у меняется от 1 до 15.

Вывести все значения y и z.

Татьяна6571 31 окт. 2020 г., 06:57:00 | 5 - 9 классы

Пожалуйста, помогите сделайте блок схему и алгоритм : (a - b)2 / a + 2b ; a3 + (корень)b / sin ab ; tgx - y2(x + 3)?

Пожалуйста, помогите сделайте блок схему и алгоритм : (a - b)2 / a + 2b ; a3 + (корень)b / sin ab ; tgx - y2(x + 3).

Tematupak 16 дек. 2020 г., 02:17:56 | 10 - 11 классы

Составить программу вычисления выражения y = sin(a + b / 2) при a = 15, b = 30 P?

Составить программу вычисления выражения y = sin(a + b / 2) при a = 15, b = 30 P.

S Pascal ABC.

Оол 12 сент. 2020 г., 04:52:25 | 5 - 9 классы

Cоставить программу вычисления значения выражения : y = sin√x - 1 - sin √x + 1?

Cоставить программу вычисления значения выражения : y = sin√x - 1 - sin √x + 1.

Андрейюшка 22 авг. 2020 г., 22:45:48 | 5 - 9 классы

Записать по правилам языка программирования выражение |sin x| + |cos y| - корень из 2sin + cos3y?

Записать по правилам языка программирования выражение |sin x| + |cos y| - корень из 2sin + cos3y.

Если вам необходимо получить ответ на вопрос Cоставить алгоритм вычисления выражения : y = sin( корень из x - 1) - sin (корень из x + 1)?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.