Составить программу вычисления высоты свободного падения тела с нулевой начальной скоростью?

Информатика | 5 - 9 классы

Составить программу вычисления высоты свободного падения тела с нулевой начальной скоростью.

При вводе значения времени и приближенного значения ускорения с клавиатуры.

Ответить на вопрос
Ответы (1)
Синяе 17 апр. 2020 г., 11:55:56

Var g, h, t : real ;

begin readln(g, t) ; writeln(g * sqr(t) / 2) ;

end.

Формулы).

Димка200211 4 нояб. 2020 г., 02:42:40 | 5 - 9 классы

Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры?

Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры.

Gartmen2003 6 дек. 2020 г., 20:12:12 | 5 - 9 классы

Составте программу вычисления площади треугольника с основанием а и высотой h?

Составте программу вычисления площади треугольника с основанием а и высотой h.

Значение a и h введите с клавиатуры.

Христя12 14 окт. 2020 г., 11:55:31 | 10 - 11 классы

3. Написать программу вычисления значение выражения : Z = 14x ^ 4 - 5a ^ 2 + 11d - 17, Значение всех переменных вводятся с клавиатуры?

3. Написать программу вычисления значение выражения : Z = 14x ^ 4 - 5a ^ 2 + 11d - 17, Значение всех переменных вводятся с клавиатуры.

Annakka 25 апр. 2020 г., 12:25:36 | 5 - 9 классы

Составить программу нахождения значения выражения : к = 2х 3 - 5х 2 + х - 6, если значение х вводится с клавиатуры?

Составить программу нахождения значения выражения : к = 2х 3 - 5х 2 + х - 6, если значение х вводится с клавиатуры.

Olgaiviva 30 апр. 2020 г., 21:34:25 | 10 - 11 классы

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры?

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры.

8051996610 7 нояб. 2020 г., 14:07:30 | 10 - 11 классы

Составить программу : С клавиатуры вводятся значения длины стороны равностороннего треугольника?

Составить программу : С клавиатуры вводятся значения длины стороны равностороннего треугольника.

Найдите высоту и площадь треугольника.

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

Danil104 16 окт. 2020 г., 21:39:55 | 1 - 4 классы

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры?

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры.

2. Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры.

3. Составить программу нахождения значения выражения : к = 2х3 - 5х2 + х - 6, если значение х вводится с клавиатуры.

4. Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры.

5. Составить программу нахождения основания равнобедренного треугольника, если боковая сторона и периметр вводятся с клавиатуры.

6. Составить программу нахождения боковой стороны равнобедренного треугольника, если основание и периметр вводятся с клавиатуры.

7. Составить программу нахождения средней численности учащихся в трех классах, если количество учеников в каждом классе вводится с клавиатуры.

8. Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

9. Составить программу нахождения произведения и частного двух чисел вводимых с клавиатуры.

Antik48 16 дек. 2020 г., 15:43:00 | 1 - 4 классы

Составить программу для вычисления значения переменной c, если c = a2 + b * a?

Составить программу для вычисления значения переменной c, если c = a2 + b * a.

Все числа считать целыми, a и b вводятся с клавиатуры.

Sumaya1982 1 нояб. 2020 г., 05:39:19 | 5 - 9 классы

Составить программу вычисляющую объем конуса если вводятся с клавиатуры его радиус и высота?

Составить программу вычисляющую объем конуса если вводятся с клавиатуры его радиус и высота.

На этой странице находится вопрос Составить программу вычисления высоты свободного падения тела с нулевой начальной скоростью?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.