Массив из 15 элементов из интервала от - 10до10 вывести в строку?

Информатика | 5 - 9 классы

Массив из 15 элементов из интервала от - 10до10 вывести в строку.

На куб этого числа, вывести повторно.

Ответить на вопрос
Ответы (1)
Chernenkodanil1 9 мая 2020 г., 13:28:30

Вот не уверенна, что правильноProgram A1 ;

Uses crt ;

Var A : array [1.

15] of integer ;

i : integer ;

Begin clrscr ;

for i : = 1 to 15 do

begin

a[i] : = random (10 - ( - 10) + 1) + ( - 10) ;

write (a[i], ' ') ;

end ;

writeln ;

for i : = 1 to 15 do

begin

if i mod 2 = 0 then a[i] : = 5 ;

end ;

for i : = 1 to 15 do

write {a[i].

' ') ;

readln ;

readkey ;

end.

Sailencn 21 дек. 2020 г., 06:20:09 | 5 - 9 классы

В виде программ : 1 Заполнить массив N числами(N< ; = 1000), введенными с клавиатуры?

В виде программ : 1 Заполнить массив N числами(N< ; = 1000), введенными с клавиатуры.

Вывести числа в строку в прямом и обратном порядке.

2 Ввести число.

Заполнить массив цифрами числа.

Вывести цифры числа в строку.

3 Заполнить массив четными числами из интервала [a, b].

Вывести числа в строку в обратном порядке.

Mishonok00 1 февр. 2020 г., 15:06:14 | 5 - 9 классы

1. Сгенерировать массив 8х14, вывести на экран?

1. Сгенерировать массив 8х14, вывести на экран.

Из чётных элементов этого массива, больших среднего арифметического нечётных элементов сформировать линейный массив, Вывести его на экран.

2. Сгенерировать массив 10х10, вывести на экран, найти сумму каждой строки.

Упорядочить строки в порядке возрастания суммы строки.

Результирующий массив вывести на экран.

Kiborg37 21 апр. 2020 г., 07:15:44 | 10 - 11 классы

Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона?

Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона.

Вывести созданный массив на экран, расположив элементы в одну строку через пробелы.

Посчитать общее количество элементов, кратных 3 и нечетных элементов и вывести на экран.

Olegolegru 5 янв. 2020 г., 20:30:44 | 10 - 11 классы

Заполнить массив случайными числами из интервала [ - 50 ; 50] , вывести массив на экран, посчитать сумму отрицательных элементов?

Заполнить массив случайными числами из интервала [ - 50 ; 50] , вывести массив на экран, посчитать сумму отрицательных элементов.

Alinaandromeda1 25 сент. 2020 г., 13:00:58 | 10 - 11 классы

Заполнить массив из 10 элементов случайными числами из интервала от - 10 до 10 , вывести на экран , а затем увеличить каждый элемент массива на 1 и повторно вывестина экран?

Заполнить массив из 10 элементов случайными числами из интервала от - 10 до 10 , вывести на экран , а затем увеличить каждый элемент массива на 1 и повторно вывестина экран.

Gusel3 14 янв. 2020 г., 15:13:47 | 10 - 11 классы

Заполнить массив из 15 элементов числами из интервала - 10 до 10 вывести в строчку, найти нименьший элемент и рисы повторном выводе на экране этот элемент не выводить?

Заполнить массив из 15 элементов числами из интервала - 10 до 10 вывести в строчку, найти нименьший элемент и рисы повторном выводе на экране этот элемент не выводить.

Creeper1223 1 апр. 2020 г., 05:01:40 | 10 - 11 классы

Написать программу , осуществляющую заполнение массива случайными числами из интервала от - 10 до 10, вывести его на экран, а затем все элементы из интервала от - 5 до 5 увеличить на 1, массив повторн?

Написать программу , осуществляющую заполнение массива случайными числами из интервала от - 10 до 10, вывести его на экран, а затем все элементы из интервала от - 5 до 5 увеличить на 1, массив повторно вы¬вести на экран.

Elenak85 29 дек. 2020 г., 16:54:49 | 5 - 9 классы

Сформировать массив из 100 элементов и вывести его в строку?

Сформировать массив из 100 элементов и вывести его в строку.

Объясните пожалуйста).

Iravolkova1986i 11 мар. 2020 г., 14:05:34 | 5 - 9 классы

Заполнить массив размером 70 элементов случайными целыми числами из интервала ( - 80, 70)?

Заполнить массив размером 70 элементов случайными целыми числами из интервала ( - 80, 70).

Вывести на экран элементы, стоящие на местах кратных 7.

UhbuC2razoocks 3 сент. 2020 г., 04:01:42 | 5 - 9 классы

Заполните линейный массив из 14 элементов случайными целыми числами с помощью функции случайного числа из интервала от - 20 до - 8?

Заполните линейный массив из 14 элементов случайными целыми числами с помощью функции случайного числа из интервала от - 20 до - 8.

Вывести его в одну строку.

Найти в массиве на минимальный элемент , на какой позиции он стоит в массиве.

Вы перешли к вопросу Массив из 15 элементов из интервала от - 10до10 вывести в строку?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.