Используя функцию round, int , frac, применив их к некоторому вещественному х, округли число до ближайшего целого числа (составить программу в Паскаль)?

Информатика | 5 - 9 классы

Используя функцию round, int , frac, применив их к некоторому вещественному х, округли число до ближайшего целого числа (составить программу в Паскаль).

Ответить на вопрос
Ответы (1)
DemidovaIrina 9 янв. 2020 г., 23:22:24

Если до ближайшего целого, то можно так :

var a : real ;

begin write('Введите вещественное число A : ') ; readln(a) ; writeln(round(a)) ;

end.

ADLAN30 1 авг. 2020 г., 20:27:56 | 10 - 11 классы

Составить программу в ПАСКАЛЕ : Вывести все ПРОСТЫЕ числа в диапазоне от 1 до N, используя циклические конструкции?

Составить программу в ПАСКАЛЕ : Вывести все ПРОСТЫЕ числа в диапазоне от 1 до N, используя циклические конструкции.

Iordanowaalena 16 авг. 2020 г., 09:24:16 | 5 - 9 классы

Дано вещественное число х напишите программу, которая вычисляет целую часть числа х, округленную до ближайшего целого, и выводит на экран монитора результат?

Дано вещественное число х напишите программу, которая вычисляет целую часть числа х, округленную до ближайшего целого, и выводит на экран монитора результат.

Podvoh 21 мар. 2020 г., 10:38:56 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Нужно составить программу для определения, делится ли данное число на целое число m.

Помогите составить программу плз 9 класс , язык паскаль.

ЛУЙС 31 мая 2020 г., 06:35:27 | 5 - 9 классы

Помогите?

Помогите!

СРОЧНО!

Надо составить программу для Паскаль ABC Дано вещественное число.

Если оно отрицательное, вывести на экран его модуль, а если нет, то вычислить из него квадратный корень.

Аська1906 5 апр. 2020 г., 23:10:29 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Нужно составить программу для определения, делится ли данное число на целое число m.

Помогите составить программу плз 9 класс , язык паскаль.

Physicsgenius11 20 сент. 2020 г., 19:48:22 | 10 - 11 классы

С клавиатуры вводится 2 вещественных числа?

С клавиатуры вводится 2 вещественных числа.

Найдите целую часть от произведения 2х вещественных чисел.

(Через паскаль).

Gaspar4ik 22 дек. 2020 г., 18:49:57 | 10 - 11 классы

Помогите написать программу в паскале, буду благодарна?

Помогите написать программу в паскале, буду благодарна!

С клавиатуры введите одномерный массив округлить ( round) и вывести все числа, произведение всех элементов по модулю (abs).

OblomoffPEP 25 июл. 2020 г., 06:42:39 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль.

Ввести 2 - а числа первое число - степень втрое - любое вещественное число вычислить степень с натуральным показателем n для любого вещественного числа a.

Kropivka 5 мая 2020 г., 09:23:57 | 5 - 9 классы

(Паскаль)Дан массив вещественных чисел?

(Паскаль)

Дан массив вещественных чисел.

Вывести значение, ближайшее к числу Пи.

Liubavamura 30 сент. 2020 г., 04:53:32 | 5 - 9 классы

Первый вопрос функция Frac (x) позволяет : А найти дробную часть числа х?

Первый вопрос функция Frac (x) позволяет : А найти дробную часть числа х.

В найти целую часть числа х.

С найти квадрат числа х.

Д округлить число до ближайшего целого.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Используя функцию round, int , frac, применив их к некоторому вещественному х, округли число до ближайшего целого числа (составить программу в Паскаль)?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.