Пожалуйста Помогите СРОЧНО?

Информатика | 5 - 9 классы

Пожалуйста Помогите СРОЧНО!

(программирование линейных уравнений).

Вычислить площадь (S) земельного участка, если известно, что его длина a, ширина b.

Ответить на вопрос
Ответы (1)
Garekson228 27 авг. 2020 г., 06:16:00

Var

a, b, S : integer ;

begin

writeln('Vvedite a, b') ;

readln(a, b) ;

S : = a * b ;

writeln(S) ;

end.

Жанель3 9 мар. 2020 г., 03:29:28 | 10 - 11 классы

Известна диагональ прямоугольника и угол между диагональю и большей стороной?

Известна диагональ прямоугольника и угол между диагональю и большей стороной.

Вычислить площадь прямоугольника .

Нужно написать линейный алгоритм.

Zhene4ka25 28 сент. 2020 г., 06:55:21 | 5 - 9 классы

Помогите пожалуйста решить?

Помогите пожалуйста решить!

Во дворце 40 залов.

Известны длина, ширина и высота каждого зала.

Вычислить площадь пола и объем каждого зала.

Kokos98228 21 мая 2020 г., 17:12:39 | 10 - 11 классы

Вычислить площадь ромба, если известны длины его диагоналей?

Вычислить площадь ромба, если известны длины его диагоналей.

Записать в виде программы.

Kris5802 9 окт. 2020 г., 14:53:54 | 5 - 9 классы

Помогите решить пожалуйста эту задачу Во дворце 40 залов?

Помогите решить пожалуйста эту задачу Во дворце 40 залов.

Известны длина и ширина каждого зала.

Вычесть площадь пола всего дворца.

Lenokru78 5 сент. 2020 г., 05:42:36 | 5 - 9 классы

Определение минимальной длины изгороди садового участка?

Определение минимальной длины изгороди садового участка.

Садовой участок прямоугольной формы имеет площадь S.

При каких размерах длины и ширины участка длина изгороди будет наименьшей?

Оставить геометрическую и математическую модель.

Провести расчет.

Срочно пожалуйста!

Elnara1103 12 июл. 2020 г., 02:59:15 | 5 - 9 классы

Домашнее задание «Линейное программирование» 1?

Домашнее задание «Линейное программирование» 1.

Написать программу вычисления площади прямоугольника.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Помогите, пожалуйста, с программированием.

Работа происходит с Паскале abc.

Напишите программу вычисления площади прямоугольника.

Ниже представлен желательный вид экрана во время работы программы.

Вычисление площади прямоугольника Введите исходные данные : Длина (cм) = > ; 9 Ширина (см) = > ; 7.

5 Площадь прямоугольника : 67.

50 кв.

См.

ФцяУЧС7Е8ЗИХШТЬЩ 9 мар. 2020 г., 09:26:24 | 5 - 9 классы

Два фермера имеют земельные учаски треугольной формы?

Два фермера имеют земельные учаски треугольной формы.

Известны длины трёх оград возведённых вокруг каждого земельного участка : a1, b1, c1, a2, b2, c2.

Составте программу определяющую равны ли площади этих земельных участков.

Если участки имеют разные площади то определите у какого фермераучасток больше.

PascalABC.

Alik39 2 авг. 2020 г., 15:07:50 | 5 - 9 классы

Определение минимальной длины изгороди садового участка?

Определение минимальной длины изгороди садового участка.

Садовой участок прямоугольной формы имеет площадь S.

При каких размерах длины и ширины участка длина изгороди будет наименьшей?

Составить геометрическую и математическую модель.

71ABL17 19 июл. 2020 г., 03:32:44 | 5 - 9 классы

Вычислить площадь садового участка, если его длина равна А, а ширина B?

Вычислить площадь садового участка, если его длина равна А, а ширина B.

FainSet 9 мая 2020 г., 00:08:31 | 5 - 9 классы

Помогите СРОЧНО?

Помогите СРОЧНО!

(программирование линейных уравнений).

Составить алгоритм вычисления площади (S) прямоугольного треугольника со сторонами a, b.

Вы открыли страницу вопроса Пожалуйста Помогите СРОЧНО?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.