Натуральное число, на которое заданное число делится без остатка ?

Информатика | 5 - 9 классы

Натуральное число, на которое заданное число делится без остатка :

Ответить на вопрос
Ответы (1)
Ckreif 29 мая 2020 г., 06:59:43

Паскаль

var a, i : integer ;

begin

readln(a) ;

writeln ;

for i : = 1 to a do

if (a mod i = 0) then writeln (i) ;

end.

Ислам01 27 мая 2020 г., 14:44:56 | 10 - 11 классы

Вывести на экран все натуральные числа делящиеся на 3 без остатка?

Вывести на экран все натуральные числа делящиеся на 3 без остатка.

Mali88 9 мая 2020 г., 07:55:21 | 5 - 9 классы

Натуральное число, на которое заданное числоделится без остатка ?

Натуральное число, на которое заданное числоделится без остатка :

Anutakrasavitsa 31 авг. 2020 г., 23:31:42 | 10 - 11 классы

Из ряда натуральных чисел от 1 до 2000 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7?

Из ряда натуральных чисел от 1 до 2000 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7.

Сколько чисел осталось?

Вика0909 7 апр. 2020 г., 08:45:29 | 10 - 11 классы

Напишите программу, которая "переворачивает" заданное натуральное число?

Напишите программу, которая "переворачивает" заданное натуральное число.

Очень нужно : с.

AnnaBeleu 20 мая 2020 г., 00:07:40 | 5 - 9 классы

Часть прямой, ограниченная с двух сторон?

Часть прямой, ограниченная с двух сторон?

Фигура боковые грани которой труголники - а основание многоугольник?

Натуральное число на которое заданное число делится без остатка?

Натуральное число имеющее только два делителя : еденицу и само это число?

Два числа произведение которых равно1?

)).

EKG55556 29 авг. 2020 г., 11:28:24 | 5 - 9 классы

Написать программу на паскале, по которой можно было узнать делится ли число на 5 без остатка и на 4 без остатка?

Написать программу на паскале, по которой можно было узнать делится ли число на 5 без остатка и на 4 без остатка.

NaDezhda37 4 мар. 2020 г., 11:39:27 | 1 - 4 классы

Составьте программу, которая запрашивает три числа и проверяет, делится их сумма на первое число без остатка?

Составьте программу, которая запрашивает три числа и проверяет, делится их сумма на первое число без остатка.

Artenadiezhuk 25 нояб. 2020 г., 07:38:24 | 10 - 11 классы

Батырхан любит числа котрые без остатка делятся на число 3?

Батырхан любит числа котрые без остатка делятся на число 3.

12THANKS12 25 окт. 2020 г., 07:43:17 | 10 - 11 классы

КТО В ИНФЕ ШАРИТ, ПОМОГИТЕЕ СРООЧНААОбозначим через ДЕЛ(n, m) утверждение «натуральное число n делится без остатка на натуральное число m»?

КТО В ИНФЕ ШАРИТ, ПОМОГИТЕЕ СРООЧНАА

Обозначим через ДЕЛ(n, m) утверждение «натуральное число n делится без остатка на натуральное число m».

Для какого наибольшего натурального числа А формула

ДЕЛ(x, 18) - - > (ДЕЛ(x, 54) - - > ДЕЛ(x, A))

тождественно истинна (то есть принимает значение 1 при любом натуральном значении переменной х)?

Sanek125 15 сент. 2020 г., 01:06:44 | 1 - 4 классы

Найдите все натуральные числа на промежутке от 1 до 200, которые делятся на 3 в паскале?

Найдите все натуральные числа на промежутке от 1 до 200, которые делятся на 3 в паскале.

На этой странице находится вопрос Натуральное число, на которое заданное число делится без остатка ?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.