Вычислите сумму первых 10 натуральных чисел?

Информатика | 10 - 11 классы

Вычислите сумму первых 10 натуральных чисел.

Использовать счетчик типа S = S + A,.

Ответить на вопрос
Ответы (1)
Ocenka82 26 мая 2020 г., 08:16:55

Var i, s : integer ;

begin

for i : = 1 to 10 do

s : = s + i ;

writeln(s) ;

end.

121111111111 1 авг. 2020 г., 06:04:22 | 10 - 11 классы

Вычислить сумму всех четных натуральных чисел меньше данного n ?

Вычислить сумму всех четных натуральных чисел меньше данного n .

Задачвычислить сумму всех четных натуральных чисел меньше данного n .

Задача по информатике.

Ксюска 6 июн. 2020 г., 00:32:29 | 5 - 9 классы

Вычислите сумму чисел, кратных трем из 10 введенных с клавиатуры?

Вычислите сумму чисел, кратных трем из 10 введенных с клавиатуры.

Напишите, пожалуйста программу (оператор условия и оператор цикла со счетчиком).

Ларисочк 7 апр. 2020 г., 00:10:17 | 5 - 9 классы

Найти сумму N первых четных натуральных чисел в Qbasic?

Найти сумму N первых четных натуральных чисел в Qbasic.

Alena8klass 13 дек. 2020 г., 08:06:32 | 10 - 11 классы

Составьте блок - схему алгоритма для нахождения суммы натуральных чисел от 1 до 50 (цикл со счетчиком)?

Составьте блок - схему алгоритма для нахождения суммы натуральных чисел от 1 до 50 (цикл со счетчиком).

Gkkovalik 21 апр. 2020 г., 19:23:59 | 10 - 11 классы

Составить программу вычисляющую сумму квадратов первых N натуральных чисел?

Составить программу вычисляющую сумму квадратов первых N натуральных чисел.

Количество чисел N задаётся во время работы программы.

Для разработки использовать приложение Visual Basic.

Матемк 8 мая 2020 г., 20:59:19 | 10 - 11 классы

Найти сумму 10 натуральных чисел (использовать цикл While)?

Найти сумму 10 натуральных чисел (использовать цикл While).

Masha050781 18 апр. 2020 г., 00:58:51 | 5 - 9 классы

Вывести сумму первых 25 натуральных чисел?

Вывести сумму первых 25 натуральных чисел.

Lyubnikitina 23 июн. 2020 г., 13:02:23 | 1 - 4 классы

Вычислить сумму натуральных чисел от 5 до n?

Вычислить сумму натуральных чисел от 5 до n.

Golovchak1999 23 мар. 2020 г., 02:22:50 | 5 - 9 классы

Найти сумму n первых нечётных натуральных чисел?

Найти сумму n первых нечётных натуральных чисел.

(Паскаль).

Omyrbek 12 дек. 2020 г., 12:14:07 | 5 - 9 классы

Вычислить сумму первых 10 натуральных чисел для программы кумир?

Вычислить сумму первых 10 натуральных чисел для программы кумир.

На этой странице вы найдете ответ на вопрос Вычислите сумму первых 10 натуральных чисел?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.