Целое число вводится с клавиатуры ?

Информатика | 5 - 9 классы

Целое число вводится с клавиатуры .

Если оно не чётное прибавить к нему 10 .

Иначе разделить его на 5.

Результат вывести на экран.

Ответить на вопрос
Ответы (1)
Lalkaaaaaaaa 26 февр. 2020 г., 23:17:12

Var a : integer ;

begin

writeln('a = ') ;

readln(a) ;

if a mod 2 = 0 then writeln (a + 10) else

writeln (a / 5) ;

readln ;

end.

Zakhar77 14 авг. 2020 г., 03:24:56 | 10 - 11 классы

Дано целое число n?

Дано целое число n.

Если оно является степенью числа 3, то вывести на экран « верно» , иначе «ложь».

Rleisan 26 июн. 2020 г., 03:47:58 | 10 - 11 классы

Pascal?

Pascal.

Тема : Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа.

2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа.

Витанка 8 окт. 2020 г., 13:52:58 | 10 - 11 классы

С клавиатуры вводятся целые числа?

С клавиатуры вводятся целые числа.

Признаком конца ввода чисел является 0.

Изменить знак отрицательных чисел на положительный.

Результаты вывести на экран.

Мильченок 21 февр. 2020 г., 18:13:19 | 5 - 9 классы

C + + ?

C + + .

С клавиатуры вводится любое цело число, если оно чётное, то вывести число 5 иначе любое другое.

Подруги 7 февр. 2020 г., 09:39:43 | 10 - 11 классы

Напишите программу ввода чисел а, b с клавиатуры?

Напишите программу ввода чисел а, b с клавиатуры.

Если a = b, то вывести на экран сумму a и b, иначе вывести на экран b - a (используя Функцию).

200287 10 авг. 2020 г., 20:28:44 | 5 - 9 классы

С клавиатуры вводится трехзначное число?

С клавиатуры вводится трехзначное число.

Вывести на экран удвоенную цифру единиц Pascal.

Markt12374 7 янв. 2020 г., 04:25:33 | 5 - 9 классы

С клавиатуры вводится число, если число принадлежит промежутку от 10 до 30, то его умножают на три, иначе умножают на - 1, результат вывести на экран?

С клавиатуры вводится число, если число принадлежит промежутку от 10 до 30, то его умножают на три, иначе умножают на - 1, результат вывести на экран.

Настя63145 5 окт. 2020 г., 09:04:14 | 5 - 9 классы

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран?

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран.

Dimonorel1990 6 мар. 2020 г., 23:58:51 | 5 - 9 классы

Даны три целых числа A, B, C?

Даны три целых числа A, B, C.

Значение чисел вводятся с клавиатуры.

Определить максимальное значение средних данных чисел.

Результат вывести на экран.

Perizat1784 11 нояб. 2020 г., 03:06:10 | 5 - 9 классы

1) Ввести число?

1) Ввести число.

Если оно неотрицательно (больше 0), вычесть из него 10, иначе – прибавить к нему 10 2) Ввести 2 числа.

Если их произведение отрицательно, умножить его на - 2 и вывести на экран, иначе – увеличить его в 3 раза и вывести на экран 3) Ввести два числа.

Вычесть из большего меньшее 4) Ввести рост человека.

Вывести на экран “высокий”, если его рост превышает 180 см, “нормальный” и “низкий”.

На этой странице вы найдете ответ на вопрос Целое число вводится с клавиатуры ?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.