Составьте програму, которая вводит с клавиатуры длину и ширину прямаугольника и определяет, является ли прямаугольник квадратом?

Информатика | 5 - 9 классы

Составьте програму, которая вводит с клавиатуры длину и ширину прямаугольника и определяет, является ли прямаугольник квадратом.

Постройте данный прямоугольник ( единицу длины показать 5 пикселями).

Ответить на вопрос
Ответы (1)
Lenochka8484 24 мая 2020 г., 09:08:09

Uses crt, graphABC ;

var x, y, xc, yc : integer ;

begin xc : = windowwidth div 2 ; yc : = windowheight div 2 ;

write ('Введите ширину ') ; read (x) ; write ('Введите длину ') ; read (y) ;

if (x = y) then write ('Это квадрат') ; hidecursor ; setpencolor(clAqua) ; rectangle(xc - x * 5, yc - y * 5, xc + x * 5, yc + y * 5) ; floodfill(xc, yc, clAqua) ; readkey ;

end.

Rybyska 12 мар. 2020 г., 10:21:47 | 5 - 9 классы

1. С клавиатуры вводят слово и символ?

1. С клавиатуры вводят слово и символ.

Составьте программу , которая определяет позицию данного символа.

Ivanovamarina2 17 мая 2020 г., 02:02:55 | 5 - 9 классы

1. С клавиатуры вводят слово и симвал?

1. С клавиатуры вводят слово и симвал.

Составьте программу , которая а)проверяет, есть ли в этом слове данный симвал.

Б)определяет позицию данного символа.

В)подсчитывает количество входов данного символа.

2. С клавиатуры вводят ряд и слово.

Составьте программу , которая а)определяет позицию данного слова.

Сделайте что сможете пожалуйста!

Ketymailcom 14 июн. 2020 г., 00:15:58 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая определяет позицию заданного символа.

Fles1 11 февр. 2020 г., 10:58:12 | 5 - 9 классы

Составьте программу, определяющую, является ли введенное с клавиатуры целое число четным?

Составьте программу, определяющую, является ли введенное с клавиатуры целое число четным.

Пример ввода : 7

Пример вывода : Нет.

KrIsTaI 6 апр. 2020 г., 13:14:52 | 5 - 9 классы

С клавиатуры вводится число - длина стороны квадрата?

С клавиатуры вводится число - длина стороны квадрата.

Вычислите и выведите площадь и периметр квадрата.

Tihij 13 сент. 2020 г., 21:46:02 | 5 - 9 классы

Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры?

Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры.

Коллет 11 авг. 2020 г., 15:25:21 | 10 - 11 классы

Составьте программу которая определяет равны ли длины строк s и t ?

Составьте программу которая определяет равны ли длины строк s и t .

Строки ваодятся с клавиатуры .

Ответ должен быть Да или Нет.

Dasha20022183 24 мар. 2020 г., 09:51:05 | 5 - 9 классы

Составьте программу, которая вводит с клавиатуры длину и ширину прямоугольника и определяет, является ли прямоугольник квадратом?

Составьте программу, которая вводит с клавиатуры длину и ширину прямоугольника и определяет, является ли прямоугольник квадратом.

Постройте данный прямоугольник (единицу длины показать 10 пикселями).

Iuliyaaaa 2 нояб. 2020 г., 15:53:19 | 5 - 9 классы

Составить программу которая вводит с клавиатуры три числа a, b, c и определяет, могут ли эти числа быть длиннами треугольника?

Составить программу которая вводит с клавиатуры три числа a, b, c и определяет, могут ли эти числа быть длиннами треугольника.

Valerakot 3 окт. 2020 г., 22:50:23 | 10 - 11 классы

С клавиатуры вводят слово?

С клавиатуры вводят слово.

Составьте программу, которая определяет позицию буквы "е" в слове.

На этой странице сайта вы найдете ответы на вопрос Составьте програму, которая вводит с клавиатуры длину и ширину прямаугольника и определяет, является ли прямаугольник квадратом?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.