Cоставить алгоритм и начертить блок - сему решение задачи : Найти площадь круга и длину его окружности, зная радиус круга?

Информатика | 10 - 11 классы

Cоставить алгоритм и начертить блок - сему решение задачи : Найти площадь круга и длину его окружности, зная радиус круга.

Ответить на вопрос
Ответы (1)
Ira55551 16 мая 2020 г., 15:31:42

Var r, s, l : real ;

begin

write('radius = ') ; read(r) ;

s : = pi * sqr(r) ;

l : = 2 * pi * r ;

write('S = ', s, ' ; L = ', l) ;

end.

Оленишевчовкунет 15 янв. 2020 г., 09:57:26 | 10 - 11 классы

Вычислить длину окружности и площадь круга одного и торговый же заданного радиуса?

Вычислить длину окружности и площадь круга одного и торговый же заданного радиуса.

Liuda77z27 25 янв. 2020 г., 00:50:53 | 5 - 9 классы

Разработайте алгоритм блок - схем для решения задачиВычислить длину окружности заданного радиуса R?

Разработайте алгоритм блок - схем для решения задачи

Вычислить длину окружности заданного радиуса R.

Стася20022607 27 мар. 2020 г., 04:36:19 | 10 - 11 классы

Найти площадь круга и длину окружности , если радиус равен 7 см Помогите пожалуйста?

Найти площадь круга и длину окружности , если радиус равен 7 см Помогите пожалуйста.

E2Pivneva 29 февр. 2020 г., 14:35:10 | 10 - 11 классы

Известна длина окружности?

Известна длина окружности.

Найти площадь круга, ограниченного этой окружностью

Составьте блок - схему программы.

Sak510 29 сент. 2020 г., 07:24:09 | 10 - 11 классы

Составьте программу вычисления длины окружности и площади круга по заданному радиусу?

Составьте программу вычисления длины окружности и площади круга по заданному радиусу.

LikeLiver 29 июн. 2020 г., 17:52:20 | 5 - 9 классы

Составить программу вычисления длины окружности и площади круга по заданному радиусу?

Составить программу вычисления длины окружности и площади круга по заданному радиусу.

Настя29071995 14 дек. 2020 г., 02:33:42 | 5 - 9 классы

Дан радиус круга?

Дан радиус круга.

Вычислить площадь и длину окружности этого круга в паскале ABC.

Ххх6 15 авг. 2020 г., 12:56:39 | 5 - 9 классы

Вычислить длину окружности и площадь круга, заданного радиуса R?

Вычислить длину окружности и площадь круга, заданного радиуса R.

ПАСКАЛЬ.

Настя2263 13 сент. 2020 г., 09:44:39 | 10 - 11 классы

Начертите блок схему и напишите программу на языке Pascal для решения следующей задачи : Вычислите длину окружности и площадь круга если дан радиус r?

Начертите блок схему и напишите программу на языке Pascal для решения следующей задачи : Вычислите длину окружности и площадь круга если дан радиус r.

Татия1 28 окт. 2020 г., 17:13:49 | 5 - 9 классы

Вычислить площадь круга и длинну окружности если известен радиус?

Вычислить площадь круга и длинну окружности если известен радиус.

На этой странице находится вопрос Cоставить алгоритм и начертить блок - сему решение задачи : Найти площадь круга и длину его окружности, зная радиус круга?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.