Известны ширина и длина прямоугольника?

Информатика | 10 - 11 классы

Известны ширина и длина прямоугольника.

Сторона квадрата в два раза меньше длины прямоугольника.

Найти периметры квадрата и прямоугольника.

Ответить на вопрос
Ответы (1)
Nastyyaaaa 20 авг. 2020 г., 16:05:12

Program perimetr ;

var a, b : integer ;

n : real ;

begin

readln(a, b) ;

n : = b / 2 ;

writeln('Периметр квадрата = ', 4 * n) ;

writeln('Периметр прямоугольника = ', 2 * a + 2 * b) ;

end.

Дмитрий16831157 11 нояб. 2020 г., 05:10:18 | 5 - 9 классы

Написать письменно программу для решения задачи в паскале : ширина прямоугольника 17 см, а длина - в 2 раза больше?

Написать письменно программу для решения задачи в паскале : ширина прямоугольника 17 см, а длина - в 2 раза больше.

Найдите периметр прямоугольника.

Юлькооо 3 июл. 2020 г., 04:58:58 | 5 - 9 классы

Письменно написать программку для решения задачи :1?

Письменно написать программку для решения задачи :

1.

Ширина прямоугольника равна 17см.

, а длина - в 2 раза больше.

Найдите периметр прямоугольника.

Esteban99 5 окт. 2020 г., 05:16:14 | 1 - 4 классы

Раздели прямоугольник на 4 части так, чтобы они были одинаковой формой и содержали одинаковое количество квадратов периметр прямоугольника 4 квадрата длинна , 5 квадратов ширина?

Раздели прямоугольник на 4 части так, чтобы они были одинаковой формой и содержали одинаковое количество квадратов периметр прямоугольника 4 квадрата длинна , 5 квадратов ширина.

Nysty567890 25 апр. 2020 г., 22:28:48 | 10 - 11 классы

Напишиет программу которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон?

Напишиет программу которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон.

Nobody1488 20 янв. 2020 г., 20:58:35 | 5 - 9 классы

Длина а - сторона квадрата найти и вывести периметр и площадь квадрата?

Длина а - сторона квадрата найти и вывести периметр и площадь квадрата.

Составить программу.

Dasha20022183 24 мар. 2020 г., 09:51:05 | 5 - 9 классы

Составьте программу, которая вводит с клавиатуры длину и ширину прямоугольника и определяет, является ли прямоугольник квадратом?

Составьте программу, которая вводит с клавиатуры длину и ширину прямоугольника и определяет, является ли прямоугольник квадратом.

Постройте данный прямоугольник (единицу длины показать 10 пикселями).

Bond77andru89 14 нояб. 2020 г., 05:15:27 | 5 - 9 классы

Разработайте программу вычисления периметра прямоугольника?

Разработайте программу вычисления периметра прямоугольника.

Если известно, что его длина на 3 см больше ширины.

Esprit523 30 окт. 2020 г., 13:02:16 | 5 - 9 классы

Прямоугольник со стороной а и в, найти периметр?

Прямоугольник со стороной а и в, найти периметр.

Айдар49 27 дек. 2020 г., 14:29:56 | 5 - 9 классы

Площадь квадрата равна площади прямоугольника?

Площадь квадрата равна площади прямоугольника.

Как найти сторону квадрата?

Линейный алгоритм.

Аня1097 31 дек. 2020 г., 15:21:21 | 5 - 9 классы

Напишите программу , которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон?

Напишите программу , которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон.

На этой странице находится вопрос Известны ширина и длина прямоугольника?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.