Составьте алгоритм, по которому на компьютере будет происходить следующее : в переменную S вводится возраст Саши, в переменную М вводится возраст Маши?

Информатика | 5 - 9 классы

Составьте алгоритм, по которому на компьютере будет происходить следующее : в переменную S вводится возраст Саши, в переменную М вводится возраст Маши.

В качестве результата на экран выводится фраза «Саша старше Маши» или «Маша старше Саши» (предполагаем, что кто - нибудь из них обязательно старше).

Ответить на вопрос
Ответы (1)
Maksonms 30 янв. 2020 г., 16:25:21

Program Sasha Masha ;

var

S, M : Integer ;

begin

write('введите возраст Саши') ;

readln(S) ;

writeln('введите возраст Маши') ;

readln(M) ;

if S> ; M then

writeln("Саша старше Маши")

else

writeln("Маша старше Саши") ;

end ;

end.

Ktynzqrf 2 февр. 2020 г., 11:08:27 | 5 - 9 классы

Составьте алгоритм, по которому на компьютере будет происходить следующее : в переменную S вводится возраст Саши, в переменную М вводится возраст Маши?

Составьте алгоритм, по которому на компьютере будет происходить следующее : в переменную S вводится возраст Саши, в переменную М вводится возраст Маши.

В качестве результата на экран выводится фраза «Саша старше Маши» или «Маша старше Саши» (предполагаем, что кто - нибудь из них обязательно старше).

Помогите пожалуйста).

Almazik91473 11 дек. 2020 г., 14:32:56 | 5 - 9 классы

Составьте алгоритм, по которому на компьютере будет происходить следующее : в переменную S вводится возраст Саши, в переменную M вводится возраст Маши в качестве результата на экран выводится фраза "С?

Составьте алгоритм, по которому на компьютере будет происходить следующее : в переменную S вводится возраст Саши, в переменную M вводится возраст Маши в качестве результата на экран выводится фраза "Саша старше Маши" или "Маша старше Саши"( предполагаем, что кто - нибудь из них обязательно старше).

Light40744 10 мая 2020 г., 16:32:42 | 5 - 9 классы

Составьте программу , по которой в переменную A вводится возраст Саши, в переменную В вводится возраст Маши?

Составьте программу , по которой в переменную A вводится возраст Саши, в переменную В вводится возраст Маши.

В качестве результата на экран выводится фраза < ; < ; Саша старше Маши> ; > ; , < ; < ; Маша старше Саши> ; > ; или < ; < ; Саша и Маша ровесники> ; > ;

Tah977 27 авг. 2020 г., 03:18:35 | 5 - 9 классы

ПОЖАЛУЙСТА?

ПОЖАЛУЙСТА!

Нарисуйте в виде графаПОЖАЛУЙСТА!

Нарисуйте в виде графа систему, состоящую из 4 - х одноклассников, между которыми существуют следующие связи : дружат : Саша и Маша, Саша и Даша, Маша и Гриша, Гриша и Саша.

Kitten0010 6 окт. 2020 г., 19:22:40 | 5 - 9 классы

Решите предыдущую задачу учитывая возможности одинаково возраста саши и маши?

Решите предыдущую задачу учитывая возможности одинаково возраста саши и маши.

В таком случае может быть получен ответ саша и маша ровесники.

Asdasd111asda 14 авг. 2020 г., 21:02:31 | 5 - 9 классы

Вместо многоточия впишите в алгоритм несколько команд присваивания, в результате чего должен получиться алгоритм возведения в четвертую степень введенного числа(дополнительные переменные не использова?

Вместо многоточия впишите в алгоритм несколько команд присваивания, в результате чего должен получиться алгоритм возведения в четвертую степень введенного числа(дополнительные переменные не использовать) : ввод А .

Вывод А.

Vieronikaliebi 29 мар. 2020 г., 18:12:48 | 10 - 11 классы

ПОЖАЛУЙСТА?

ПОЖАЛУЙСТА!

Нарисуйте в виде графа ПОЖАЛУЙСТА!

Нарисуйте в виде графа систему, состоящую из 4 - х одноклассников, между которыми существуют следующие связи : дружат : Саша и Маша, Саша и Даша, Маша и Гриша, Гриша и Саша.

, ответь на вопрос : с кем Саша сможет поделиться секретом, нерискуя, что он станет известен кому - то другому.

01vadimka1107 3 июл. 2020 г., 01:04:29 | 5 - 9 классы

Составьте алгоритм, по которому на компьютере будет происходить следующее : в переменную S вводится возраст Саши, в переменную М вводится возраст Маши?

Составьте алгоритм, по которому на компьютере будет происходить следующее : в переменную S вводится возраст Саши, в переменную М вводится возраст Маши.

В качестве результата на экран выводится фраза "Саша старше Маши" или "Маша старше Саши" (предполагаем, что кто - нибудь из них обязательно старше).

КУМИР.

Юля255 12 мая 2020 г., 03:45:52 | 5 - 9 классы

Маленькому марсианину Коляйно известны возраст папы и возраст мамы?

Маленькому марсианину Коляйно известны возраст папы и возраст мамы.

Он хочет узнать, кто из них старше, но никак не может разобраться.

Помогите ему в этом.

Input Со стандартного устройства ввода вводится через пробел 2 целых положительных числа, не превосходящих 10000 – возраст папы и возраст мамы Коляйно.

Output Нужно выдать на стандартное устройство вывода одно из следующих сообщений :

“Mother is older than father” – если мама старше папы

“Mother is younger than father” – если папа старше мамы

“Mother and father are of the same age” – если папа и мама ровесники

Кавычки выводить не нужно.

Женя0590 24 окт. 2020 г., 08:12:54 | 5 - 9 классы

Составь алгоритм, по которому будет происходить следующее : в переменную S вводится возраст Саши, в переменную M вводится возраст Маши?

Составь алгоритм, по которому будет происходить следующее : в переменную S вводится возраст Саши, в переменную M вводится возраст Маши.

В качестве результата на экран выводится фраза "Саша старше Маши" или "Маша старше Саши" (предполагаем, что кто - нибудь из обязательно старше).

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

_заранее спасибо_.

На этой странице находится вопрос Составьте алгоритм, по которому на компьютере будет происходить следующее : в переменную S вводится возраст Саши, в переменную М вводится возраст Маши?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.